S-View Clocks for Note 4

Do you want a classy clock for your classy S-View cover? XDA Recognized Themersibinnhas provided us very … more

1% Battery Mod Themes for M8 Lollipop

If you have the battery-themer mod “1% battery”, this collection fromXDA Recognized Themer … more

No Timeline for Wi-Fi Direct Vulnerability , Says Google

CoreSecurity and Google have an ongoing dispute over the nature of a Wi-Fi Direct … more

Android Is the First Mobile OS to Ship 1 Billion Devices In a Year

Another milestone for Android! According to Strategy Analytics’ … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] ATIV S 8.1 audio and camera do not work

OP Kaztuzov

14th April 2014, 07:08 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
After update to wp 8.1 I can't start any app which use audio.. they crash when I trying to run them
I can't change volume and use microphone

also the default camera app crashes after start

Have you got any ideas how to solve this problem?
Last edited by Kaztuzov; 14th April 2014 at 08:13 PM.
14th April 2014, 09:17 PM   |  #2  
hiSSteria's Avatar
Junior Member
Flag Civitas Sancti Demetrii
Thanks Meter: 2
 
21 posts
Join Date:Joined: Aug 2012
More
Happened to me also. Tried hard reset, didn't help.

Then, I changed phone language to English (United States), and, camera is working again.
14th April 2014, 10:00 PM   |  #3  
Member
Thanks Meter: 16
 
80 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by hiSSteria

Happened to me also. Tried hard reset, didn't help.

Then, I changed phone language to English (United States), and, camera is working again.

Camera didn't work also on my AtivS when I tried the multiple click, i soft reseted and now everything works properly.
15th April 2014, 01:13 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by gidannifico

Camera didn't work also on my AtivS when I tried the multiple click, i soft reseted and now everything works properly.

yep, I tried hard reset and everithing is looking good now
10th July 2014, 01:08 PM   |  #5  
Member
Flag Frankfurt a.M.
Thanks Meter: 12
 
85 posts
Join Date:Joined: Aug 2011
More
I also have that problem, I hope this will be fixed in 8.1 RTM
19th July 2014, 12:27 AM   |  #6  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2013
Hey guys, I have an ativ s also and want to use windows phone 8.1. Is it slower or faster is there any lag, apart from camera any other issue, how is the battery life? This are all the info restraining me from trying it. Does anyone know when there'll be official WP8.1 for Ativ S. Thanks
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes