Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP] Bootloop & cant reflash

OP remotechicken

18th April 2014, 10:31 AM   |  #1  
remotechicken's Avatar
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
So i tried installing MiUi and it bricked my phone, now im am in a boot loop and i cant reflash my firmware, basicly what happens is it gets connected in flash mode for 6 sec's then the sony ericsson branding comes up and just disables the flash mode so i cant reflash it back, this is really driving me crazy and i dont have any other phones someone out there please help me.


FLASH LOG

18/056/2014 17:56:00 - INFO - Device connected in flash mode
18/056/2014 17:56:05 - INFO - Selected Bundle for SonyEricson X10 (X10). FW release : V1. Customization : BLRelock
18/056/2014 17:56:05 - INFO - Preparing files for flashing
18/056/2014 17:56:05 - INFO - Please connect your device into flashmode.
18/056/2014 17:56:06 - INFO - Opening device for R/W
18/056/2014 17:56:06 - INFO - Reading device information
18/056/2014 17:56:15 - INFO - Unable to read from phone after having opened it.
18/056/2014 17:56:15 - INFO - trying to continue anyway
18/056/2014 17:56:15 - INFO - Start Flashing
18/056/2014 17:56:15 - INFO - Processing loader.sin
18/056/2014 17:56:15 - INFO - Checking header
18/056/2014 17:56:20 - ERROR - Processing of loader.sin finished with errors.
18/056/2014 17:56:20 - INFO - Ending flash session
18/056/2014 17:56:20 - ERROR - Error in processHeader : 995 : The I/O operation has been aborted because of either a thread exit or an application request.
18/056/2014 17:56:20 - ERROR - Error flashing. Aborted
21st April 2014, 09:54 PM   |  #2  
xanubhavx's Avatar
Member
Flag Mathura
Thanks Meter: 16
 
73 posts
Join Date:Joined: Aug 2013
More
Bro just make sure you connect your phone in flash mode, only when the flashtool ask you to connect. You will not get ou of flash mode them. Try and post the results.

Hit Thanks If I helped a bit.

Sent from my X10i using xda app-developers app
25th June 2014, 10:34 AM   |  #3  
Junior Member
Flag Sai Gon
Thanks Meter: 0
 
21 posts
Join Date:Joined: Jun 2014
I have the same error:
ERROR - Processing of loader.sin finished with errors.
INFO - Ending flash session
ERROR - Error in processHeader : 995 : The I/O operation has been aborted because of either a thread exit or an application request.
ERROR - Error flashing. Aborted
I am trying to recovery my xperia go st27i. Please help. Thanks in advance.
19th July 2014, 12:17 PM   |  #4  
Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by remotechicken

So i tried installing MiUi and it bricked my phone, now im am in a boot loop and i cant reflash my firmware, basicly what happens is it gets connected in flash mode for 6 sec's then the sony ericsson branding comes up and just disables the flash mode so i cant reflash it back, this is really driving me crazy and i dont have any other phones someone out there please help me.


FLASH LOG

18/056/2014 17:56:00 - INFO - Device connected in flash mode
18/056/2014 17:56:05 - INFO - Selected Bundle for SonyEricson X10 (X10). FW release : V1. Customization : BLRelock
18/056/2014 17:56:05 - INFO - Preparing files for flashing
18/056/2014 17:56:05 - INFO - Please connect your device into flashmode.
18/056/2014 17:56:06 - INFO - Opening device for R/W
18/056/2014 17:56:06 - INFO - Reading device information
18/056/2014 17:56:15 - INFO - Unable to read from phone after having opened it.
18/056/2014 17:56:15 - INFO - trying to continue anyway
18/056/2014 17:56:15 - INFO - Start Flashing
18/056/2014 17:56:15 - INFO - Processing loader.sin
18/056/2014 17:56:15 - INFO - Checking header
18/056/2014 17:56:20 - ERROR - Processing of loader.sin finished with errors.
18/056/2014 17:56:20 - INFO - Ending flash session
18/056/2014 17:56:20 - ERROR - Error in processHeader : 995 : The I/O operation has been aborted because of either a thread exit or an application request.
18/056/2014 17:56:20 - ERROR - Error flashing. Aborted


I had this issue two, what i did was install an x10i stock rom to my x10a and then it seemed to work fine. Here is a link : http://forum.xda-developers.com/show....php?t=1749426
Hope this helped
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes