Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,728,429 Members 53,833 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.4.3] AOSPA Legacy 4+ [OFFICIAL] | HOVER |

Tip us?
 
_kevn_
Old
#311  
_kevn_'s Avatar
Senior Member
Thanks Meter 98
Posts: 241
Join Date: Feb 2012
Anyone else try out the 4.5 alpha yet?

I get unfortunately, the process com.android.system ui stopped whenever I try to enter recents view. Sometimes I'll see one of the apps make it near the bottom of the screen and start the stack but mostly it's just ui stopped...

I'm going to see about getting a logcat after the kids go to bed but I'm not sure it'll do any good. :-/

Meh.

transmitted via skynet
 
jnne2012
Old
#312  
Member
Thanks Meter 17
Posts: 66
Join Date: Apr 2012
Quote:
Originally Posted by _kevn_ View Post
Anyone else try out the 4.5 alpha yet?

I get unfortunately, the process com.android.system ui stopped whenever I try to enter recents view. Sometimes I'll see one of the apps make it near the bottom of the screen and start the stack but mostly it's just ui stopped...

I'm going to see about getting a logcat after the kids go to bed but I'm not sure it'll do any good. :-/

Meh.

transmitted via skynet
Getting com.android.system problem here too.. I reverted to lastest stable
The Following User Says Thank You to jnne2012 For This Useful Post: [ Click to Expand ]
 
Rapier
Old
#313  
Rapier's Avatar
Recognized Contributor
Thanks Meter 1598
Posts: 3,455
Join Date: Jun 2008
Location: Bucharest

 
DONATE TO ME
Same here, went back to 4.43. Well...not all builds are for us They said on G+ that there are FCs for some. I think it's related to the "clear all" button, mostly cause they delayed the Alpha builds due to issues with clear all button (at least this is what was said). I've tried to reset the clear all button and not have it (from Settings - Backup & Reset - Reset preferences) but I wasn't lucky either. Maybe some of you play with it more...
Don't force it...use a bigger hammer!

HTC One S - AOSPA Legacy 4+ / CandyKat
HTC Desire S - IceColdSandwich
HTC Legend - CyanogenMod V7.1.0 (sold)
The Following 2 Users Say Thank You to Rapier For This Useful Post: [ Click to Expand ]
 
_kevn_
Old
#314  
_kevn_'s Avatar
Senior Member
Thanks Meter 98
Posts: 241
Join Date: Feb 2012
Logcat (for anyone interested)

-PA 4.5 alpha
-"Unfortunately, process com.android.system ui stopped"
-When attempting to access recents card stack

http://pastebin.com/aK3TiNGz


Clean install.

transmitted via skynet
 
Rapier
Old
#315  
Rapier's Avatar
Recognized Contributor
Thanks Meter 1598
Posts: 3,455
Join Date: Jun 2008
Location: Bucharest

 
DONATE TO ME
Quote:
Originally Posted by _kevn_ View Post
Logcat (for anyone interested)

-PA 4.5 alpha
-"Unfortunately, process com.android.system ui stopped"
-When attempting to access recents card stack

http://pastebin.com/aK3TiNGz


Clean install.

transmitted via skynet
Are you using any theme or stock Halo Theme?
Don't force it...use a bigger hammer!

HTC One S - AOSPA Legacy 4+ / CandyKat
HTC Desire S - IceColdSandwich
HTC Legend - CyanogenMod V7.1.0 (sold)
 
_kevn_
Old
#316  
_kevn_'s Avatar
Senior Member
Thanks Meter 98
Posts: 241
Join Date: Feb 2012
Quote:
Originally Posted by Rapier View Post
Are you using any theme or stock Halo Theme?
I'm pretty sure I was stock when I ran that Logcat. I even clean installed without flashing gapps and same result.

transmitted via skynet
 
Neurom707
Old
#317  
Senior Member
Thanks Meter 126
Posts: 479
Join Date: Oct 2012
Location: S****horpe
Quote:
Originally Posted by Rapier View Post
Front camera works fine here...where do you try to access it? Directly in camera app or in Skype or similar program?
Sorry i should have said but in snapchat it doesn''t open works on camera app fine
Device: Xperia U - CM10.2 (Waiting for Omni rom or stable jb miui)
Htc HD2 - WP7.8-Nand NativeSD-SLimkat LONG LIVE HTC HD2
 
Rapier
Old
#318  
Rapier's Avatar
Recognized Contributor
Thanks Meter 1598
Posts: 3,455
Join Date: Jun 2008
Location: Bucharest

 
DONATE TO ME
Quote:
Originally Posted by Neurom707 View Post
Sorry i should have said but in snapchat it doesn''t open works on camera app fine
I heard alot of issues and reports regarding Snapchat and front camera. I don't use the app tho so I can't say too much but looks like to me more a problem with Snapchat itself cause I heard about this issue not only on this ROM, many others were complaining on different devices or ROMs. It would be great that if someone could point to a commit or patch that solves it if there are ROMs on which it works. In this case that patch could be submitted to PA/AOSPA dev team and they might include it. Without it, they might just say that since front camera works fine with the default camera app, then it's not ROMs fault....
Don't force it...use a bigger hammer!

HTC One S - AOSPA Legacy 4+ / CandyKat
HTC Desire S - IceColdSandwich
HTC Legend - CyanogenMod V7.1.0 (sold)

The Following User Says Thank You to Rapier For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes