Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,116 Members 48,100 Now Online
XDA Developers Android and Mobile Development Forum

Flashing Xolo A500s IPS - Bootloop Problem

Tip us?
 
Mangesh_V_K
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Default Flashing Xolo A500s IPS - Bootloop Problem

Hi,
I need some, actually a lot of help from you guys.
So the story goes like this, I rooted my Xolo A500s IPS using framaroot, then it was working fine for 2-3 Weeks, then suddenly System.UI stopped working, battery was discharging very fast. I figured out that it is something OS problem. So, I decided to flash a new rom into it.
So I installed CWM recovery which is still working.. and done all the steps like Wipe Data/Cache/System/Dalvik etc. and flashed tIctActOe into it . Installation was complete but when I rebooted it stuck on bootloop.(Was not proceding from the first Xolo logo) . then I tried with some other custom roms as well, once with formatting the complete sd card and putting color os and it's ips patch in it and installing it. but same result.
I tried connecting it with pc but it was not detecting the phone, SP flash tool was no help here. I installed Xolo USB drivers as well.
Now I don't know what to do.. If the custom roms are working on other same model, why not mine? Is there any way to solve it? What might be the problem?
Please Help.

Summary:- My Xolo A500s IPS is stuck on bootloop even after following all the steps of flashing.

Thanks......
 
AppY.fTw.wOw^
Old
#2  
Junior Member
Thanks Meter 1
Posts: 23
Join Date: Feb 2014
Quote:
Originally Posted by Mangesh_V_K View Post
Hi,
I need some, actually a lot of help from you guys.
So the story goes like this, I rooted my Xolo A500s IPS using framaroot, then it was working fine for 2-3 Weeks, then suddenly System.UI stopped working, battery was discharging very fast. I figured out that it is something OS problem. So, I decided to flash a new rom into it.
So I installed CWM recovery which is still working.. and done all the steps like Wipe Data/Cache/System/Dalvik etc. and flashed tIctActOe into it . Installation was complete but when I rebooted it stuck on bootloop.(Was not proceding from the first Xolo logo) . then I tried with some other custom roms as well, once with formatting the complete sd card and putting color os and it's ips patch in it and installing it. but same result.
I tried connecting it with pc but it was not detecting the phone, SP flash tool was no help here. I installed Xolo USB drivers as well.
Now I don't know what to do.. If the custom roms are working on other same model, why not mine? Is there any way to solve it? What might be the problem?
Please Help.

Summary:- My Xolo A500s IPS is stuck on bootloop even after following all the steps of flashing.

Thanks......
Hello,
Are You Still Having The Same Problem?
If Yes Then Can Try The Method I Used And This One Works For Me Well!
First Of All Extract Your Rom.zip or If A Patch Is Available Then Patch.zip
Then Replace The boot.img Provided By Me.
Repack The Rom Or Patch.Zip And Transfer To Your SD Card.
Boot Into Recovery (CWM) And Flash The Zip You Just Packed.
Reboot.
Whoa Done!

*The Above Method Works For Me* *XOLO A500S IPS MODEL*

The Boot.img Provided Is Firmware S003 And The Roms Have S002 Which Create Problems Of Bootloop.

If You Have A Patch For The Rom Then Replace The Boot.img File In The Patch.
If No Patch Is Available Then Replace In Rom.Zip

Thanks,
Hope I Helped You.
Attached Files
File Type: img boot.img - [Click for QR Code] (4.57 MB, 24 views)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes