Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,535 Members 40,035 Now Online
XDA Developers Android and Mobile Development Forum

FoxFi Lockscreen Fix!

Tip us?
 
Housing184
Old
#41  
Junior Member - OP
Thanks Meter 7
Posts: 24
Join Date: Apr 2011
Quote:
Originally Posted by rangersin4 View Post
I have a Verizon S5 and have been following the steps and can't get back to no lock homescreen.
I've tried both ways, clearing credentials and only clearing FoxFi via >user tab.
I can get to FoxFi running after ive removed the certificate, the issue is when i turn FoxFi off and try to tunr it back on it prompts me to reinstall the certificate and even when i install it with WiFi Credential use, it still makes me set a lock screen pin or password.
HELP PLEASE!
Rangersin4, I've only had success with the GS4 Look at the tweaks that our GS5 owners have done...My steps were written Step by Step as I was installing in on my GS4 and it worked for me!

Lets rally up for Rangersin4 and see what we can do for him!
 
rockym
Old
#42  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jan 2008
Quote:
Originally Posted by Housing184 View Post
Rangersin4, I've only had success with the GS4 Look at the tweaks that our GS5 owners have done...My steps were written Step by Step as I was installing in on my GS4 and it worked for me!

Lets rally up for Rangersin4 and see what we can do for him!
When you turn off the screen, then turn it back on, it should prompt you for your pin as in Step 2. Before you do this, make sure you have your screen set to time out immediately. If not, once you hit the home button and swipe, it will not prompt you for a pin. That step was key for me.
 
Housing184
Old
(Last edited by Housing184; 11th June 2014 at 10:27 PM.)
#43  
Junior Member - OP
Thanks Meter 7
Posts: 24
Join Date: Apr 2011
Default FoxFi Update!!!

Foxfi has updated their app as of 06/09/14 for those who are still experiencing problems...go to play store search for the FoxFi (w/o root) app and scroll down and expand the description area and read it thoroughly towards the end it talks about removing the PIN setup and setting it to "None"

For your information...
 
rockym
Old
#44  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jan 2008
Quote:
Originally Posted by Housing184 View Post
Foxfi has updated their app as of 06/09/14 for those who are still experiencing problems...go to play store search for the FoxFi (w/o root) app and scroll down and expand the description area and read it thoroughly towards the end it talks about removing the PIN setup and setting it to "None"

For your information...
It's not really an update related to the PIN. The description just details what we already know from this thread. But kudos to Foxfi for making it known and continuing to support a great app.
 
yamoman
Old
#45  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jun 2014
Default Still stuck trying to use foxfi with pattern with SG5

Quote:
Originally Posted by rockym View Post
It's not really an update related to the PIN. The description just details what we already know from this thread. But kudos to Foxfi for making it known and continuing to support a great app.
followed the steps verbatim from the pda help site
If your phone runs Android 4.4 (KitKat) or above, please do the followings: first make sure the FoxFi Certificate is not installed (if you have already installed it please go to phone Security Settings and select "Clear Credentials"), now turn on FoxFi and it will display a message box that says "Name the certificate", below it there is a drop-down named "Credential use" which is set to "VPN and apps". Please tap this drop-down and change it to "Wi-Fi". If you continue it will still require you to set a Screen Lock, just do so. After the certificate is installed, you can go back to phone's Screen Lock settings and it will allow you to change it to "None" or "Pattern".
still wont work , i using a verizon samsung G5 v 4.4.2, can someone please post detailed directions, this is driving me nuts
 
davidcosmejr
Old
#46  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Oct 2010
Quote:
Originally Posted by CrossCech View Post
with a slight difference in step 1.

Rather than User--> FoxFi--> Scroll down and select Remove, which didn't work for me, I went directly to Security>Clear Credentials.

To clarify, I had been dealing with this stupid PIN / Password business with FoxFi trying instead to use a pattern, but was finding pattern greyed out. So being forced to use a PIN I had already had one in my phone. After clearing credentials, I went back into Lock Screen and cleared the PIN and reverted back to Swipe to begin again with your steps.

Aside from having to Clear Credentials rather than simply Remove the cert from the User List you described in step one ... worked like a charm.
Basically switching VPN/Apps to WiFi for credentials use solved the problem and allowed me to later go back and remove the PIN and revert back to Pattern. THANKS!!

Yeah the "Your network is being monitored" warning is dumb but as you said, clearing it from the taskbar is all it takes.
You are my hero - you and the person who figured out to use the WiFi instead of VPN. I spent so much time trying to figure this out! Thank you!
 
e4c
Old
#47  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2010
Default easy way to reset lock screen options

found a fix for getting all lock screen options back.

log into google device manager: google.com/android/devicemanager

click on the lock button for your device.

enter a new pass and save.

now go to your phone and use the new pass to unlock the phone.

you should now be able to go to your lock screen settings and pick whichever lock option you need.
 
mtc372
Old
#48  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Default Works!

Quote:
Originally Posted by e4c View Post
found a fix for getting all lock screen options back.

log into google device manager: google.com/android/devicemanager

click on the lock button for your device.

enter a new pass and save.

now go to your phone and use the new pass to unlock the phone.

you should now be able to go to your lock screen settings and pick whichever lock option you need.
This is awesome. Finally worked on GS5 Verizon with 4.4.2. Thank you!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes