Oh, hell, yes, this worked! Bricked this morning after running Liquidsmooth 4.4.4. but wanting to try one more (incompatible) rom before I left the house. I was ready to give up when I found this and some other threads on this topic. I didn't think it would work! After years of rooting (though less flashing than modded stock), a really good looking rom (for the i9300, whoops) turned off my ADHD brain and I flashed a hard brick. Could not believe my idiocy to flash something as I was rushing to get out the door. Never bricked before but that was one hell of a brick to start with! I downloaded both images from the op and the cnexus one did it for me. I actually had an old 16gb class 10 in my son's cell (perfect), used Win32DiskImage in Win7 (no linux or cygwin) to flash it. I did get the 62.?mb/21mb petition size in windows, even after partition commander wiped it but, after reading up on what the system is looking for, I tried it and it worked on the second flash. It tried to boot the system at first (bootloop), then booted recovery for about a second before booting into a loop again. After that a couple of times, I plugged it in to the usb on the laptop, went to download mode again and it stuck! Odin'ed back to stock and have a clean slate! About 12 hours of research and 15 minutes of work! Many thanks to, CNexus, thenexusgeneration, DR_CDMA, gTan64, DeBricker, NC Mobile and everyone in the same boat, asking and answering questions. Crisis recovered, Whoo! This community is amazing. Thanks, all!