Post Reply

[Q] Huawei Ascend P6 problem: stay on Huawei LOGO

OP AP608

28th June 2014, 08:48 PM   |  #1  
OP Junior Member
Flag Bergen op Zoom
Thanks Meter: 0
 
18 posts
Join Date:Joined: Nov 2010
More
Hallo,

Maybe someone can help me. My problem is that the P6 keep continually showing Huawei LOGO

I cannot do anything! The problem is as well with “adb”, no connection between USB and my PC.

Phone say “waiting for devices”.

I have tray many different options, but nothing is working…

I am waiting for any possibilities.

Thanks a lot !
Attached Thumbnails
Click image for larger version

Name:	foto.JPG
Views:	43
Size:	160.8 KB
ID:	2822691  
28th June 2014, 08:55 PM   |  #2  
taaeem's Avatar
Senior Member
Flag Hamburg
Thanks Meter: 231
 
727 posts
Join Date:Joined: Feb 2014
More
Quote:
Originally Posted by AP608

Hallo,

Maybe someone can help me. My problem is that the P6 keep continually showing Huawei LOGO

I cannot do anything! The problem is as well with “adb”, no connection between USB and my PC.

Phone say “waiting for devices”.

I have tray many different options, but nothing is working…

I am waiting for any possibilities.

Thanks a lot !

What have you done before it was stuck there?
28th June 2014, 09:24 PM   |  #3  
OP Junior Member
Flag Bergen op Zoom
Thanks Meter: 0
 
18 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by taaeem

What have you done before it was stuck there?

Many thinks:
In first place root with SRS one click, then I have tray install KITKAT on it.
And now is not working.
Next step was 3 week on Google and XDA without any result.
He is still not working.
Last edited by AP608; 28th June 2014 at 10:01 PM.
28th June 2014, 10:01 PM   |  #4  
taaeem's Avatar
Senior Member
Flag Hamburg
Thanks Meter: 231
 
727 posts
Join Date:Joined: Feb 2014
More
So you updated to KitKat and after that it is stuck? And which KK firmware do you wanted to install?
28th June 2014, 10:53 PM   |  #5  
OP Junior Member
Flag Bergen op Zoom
Thanks Meter: 0
 
18 posts
Join Date:Joined: Nov 2010
More
Phone
Quote:
Originally Posted by taaeem

So you updated to KitKat and after that it is stuck? And which KK firmware do you wanted to install?

Yes, I use OMNI rom, but this is not important, because for this moment I cannot go to recovery or fastboot.
So, for my phone the adb is not working.
Any recovery from “SDCARD\dload” or any button combination is as well not working.
I am really looking for another solution – a miracle.
16th July 2014, 03:34 AM   |  #6  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2013
Dont use adb in fastboot..instead of adb always use fastboot..and simple way to put your mobile in fastboot mode is to reboot the device and press volume down button untill it will show huawei ascend logo...and once it shows huawei ascend logo and strucks there it means that you are in fastboot mode..then run fastboot commands from terminal..

Sent from my P6-T00 using XDA Premium 4 mobile app
19th July 2014, 06:57 AM   |  #7  
Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Dec 2010
im stuck on logo aswell. but i am unsure how to fix it. it keeps saying the phone is in lock state when i press all the buttons on boot. is it possible to fix?
21st July 2014, 04:48 PM   |  #8  
Member
Thanks Meter: 0
 
34 posts
Join Date:Joined: Jun 2014
Smile
Quote:
Originally Posted by AP608

Hallo,

Maybe someone can help me. My problem is that the P6 keep continually showing Huawei LOGO

I cannot do anything! The problem is as well with “adb”, no connection between USB and my PC.

Phone say “waiting for devices”.

I have tray many different options, but nothing is working…

I am waiting for any possibilities.

Thanks a lot !

hi.i want to help u,so u need to Liston very carefully
first of all.adb commands wont work,but fastboot commands work

so press volume down +power buttons

phone will restart but u r in fast boot now
plug ur usb cable to the phone.u have the adb programs right ?
so in the environment like cmd windows.install a stock recovery from the page.using >>fastboot flash recovery recovery.img
so u don't need adb commands.just flash the recovery using fasboot from surdu's page
if it said:wating for devices:it means u r not in fastboot mode.(my third line)
if u r in fastboot and still not connected to the computer then u dont install the p6 driver correctly.
u have to install the p6 driver or simply install hisuite from huawei site
when u flash the recovery.img and its done >>>in your sd card ut kk beta in ur dload folder and inside UPDATE.app
press volume down +volume up +power button to go to recovery
it install the new rom

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Ascend P6 Q&A, Help & Troubleshooting by ThreadRank