Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] I need help with installing Xposed on my device

OP Julian1911

6th June 2014, 04:51 PM   |  #1  
Julian1911's Avatar
OP Junior Member
Flag Ede
Thanks Meter: 1
 
11 posts
Join Date:Joined: May 2014
More
I want to install Xposed Framework on my Huawei G700 with root access. But when I install it, my phone needs to reboot and then Xposed Installer says: The latest version of Xposed is currently not active. Did you install the framework and reboot?
I did the steps, the install and the full reboot, not the soft reboot. I also checked if I have really root access, and I have, so no problem about that.
I also have installed all bundles and they are all active. So what do I need to do now to get Xposed Framework working correctly?
18th July 2014, 01:35 PM   |  #2  
Junior Member
Thanks Meter: 0
 
7 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Julian1911

I want to install Xposed Framework on my Huawei G700 with root access. But when I install it, my phone needs to reboot and then Xposed Installer says: The latest version of Xposed is currently not active. Did you install the framework and reboot?
I did the steps, the install and the full reboot, not the soft reboot. I also checked if I have really root access, and I have, so no problem about that.
I also have installed all bundles and they are all active. So what do I need to do now to get Xposed Framework working correctly?

Hi, I've got the same phone and the same problem, did you solve it?
21st July 2014, 10:30 PM   |  #3  
Senior Member
Flag Brussels
Thanks Meter: 311
 
1,271 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by ouardo

Hi, I've got the same phone and the same problem, did you solve it?

I'm in the same situation. Anyone managed to get xposed working on the g700?

Edit: fixed. Disable resource hooks in the installer settings, reboot, and all is working.
Last edited by jbbandos; 21st July 2014 at 10:48 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes