Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,490 Members 40,270 Now Online
XDA Developers Android and Mobile Development Forum

[Unbrick Service] Bricked Phone? Need Help? Look Here.

Tip us?
 
bslygh
Old
#51  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Jul 2010
i tried to flash cm11 on my htc m8 and it stuck at the alien boot screen. When i try to boot into recovery hboot says no gift file and no image. It doesn't give me the option to fastboot recovery or any of those. REcovery is on my phone if i can just get to it thanks
 
Walid Rouabhi
Old
#52  
Walid Rouabhi's Avatar
Junior Member
Thanks Meter 0
Posts: 25
Join Date: Feb 2013
Unhappy pleeeeeease help me

today i downloaded android hd revolution for my htc one m8_ul so i unlocked my bootloader and installed TWPR recovery on it and entered in the recovery so i manually wiped system, data , cache, and dalvik cache and also my internal storage so i was unable to flash the rom from my internal storage then i copied it to my SDcard and tried to flash it but it kept showing this error:
E : Faid to open zip file
Faild
i tried to redownload the rom so i choosed another version and flashed another version of twrp too
still getting the same error
i had no backup so i have OS installed on my phone please help me fixing it.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes