FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[RECOVERY][OFFICIAL][All Bugs Fixed][TOUCH] TWRP v 2.4.2.0 / 2.6.0.0

591 posts
Thanks Meter: 1,869
 
By nikhil16242, Retired Recognized Developer on 14th February 2013, 03:13 PM
Post Reply Subscribe to Thread Email Thread
21st August 2013, 11:06 AM |#141  
Aman_Arora's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 988
 
More
have a stimulating Actions
unable to anyhting
 
 
22nd August 2013, 10:59 PM |#142  
h1gh1's Avatar
Senior Member
Thanks Meter: 1,380
 
More
Tried and flashed 2.6.0.0 from the official site - everything seems fine. Anything particular that needs to be tested?
25th August 2013, 07:36 AM |#143  
aashay960's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 522
 
More
Quote:
Originally Posted by nikhil16242

Could you try 2.6.0.0 ? They might have used my updated device tree for that ( Use goo manager to download it)

Had a reboot with 2.6.0.0 today I was copying a ROM zip from my PC.
11th July 2014, 08:24 PM |#144  
fankool's Avatar
Member
Thanks Meter: 3
 
More
Anyone tried the last version, 2.7.1.0? Works, but I've never finished a backup. After some minutes the phone restarts and the backup is always unfinished. Anyone has the same problem with backup?
12th July 2014, 06:44 PM |#145  
kodirovshchik's Avatar
Senior Member
Flag Dneprodzerzinsk
Thanks Meter: 69
 
More
Quote:
Originally Posted by fankool

Anyone tried the last version, 2.7.1.0? Works, but I've never finished a backup. After some minutes the phone restarts and the backup is always unfinished. Anyone has the same problem with backup?

Nope. 2.7.1.0 works well.
21st July 2014, 11:59 PM |#146  
fankool's Avatar
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by kodirovshchik

Nope. 2.7.1.0 works well.

I was thinking the problem could be the nope kernel @ 850MHz, maybe the cpu was burning? But why, using the same kernel, backup with CWM works well?
Post Reply Subscribe to Thread

Tags
recovery, twrp2
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes