Post Reply

[Q] prism 2 won't boot

OP ajp87

19th June 2014, 04:17 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2014
My prism 2 phone boots to blue screen. Can't get to fastboot. Can't get to boot loader mode. Only can get to pink screen. Before this I had bootloader unlocked and my phone was rooted and debugging was on. I attempted to use swapped 2 phone rebooted fine next time I rebooted it went to blue screen. And I have clockworkmod recovery.II. Could really use some help if it's out there. Thanks anyone
22nd July 2014, 05:47 AM   |  #2  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2014
Experiencing the same Non existant /system mount
Quote:
Originally Posted by ajp87

My prism 2 phone boots to blue screen. Can't get to fastboot. Can't get to boot loader mode. Only can get to pink screen. Before this I had bootloader unlocked and my phone was rooted and debugging was on. I attempted to use swapped 2 phone rebooted fine next time I rebooted it went to blue screen. And I have clockworkmod recovery.II. Could really use some help if it's out there. Thanks anyone

My partitions for boot were erased accidentally. Cannot fastboot nor adb. Frustrating, this is my only way to communicate with family and loved ones. I had a pretty robust development of the Stock ROM, but chose to flash these ROMs, and ended up erasing boot partitions in the process. Is there any fix for this and how do I reintegrate the file system? Terrible. I guess we're SOL.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Android Q&A, Help & Troubleshooting by ThreadRank