Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,235 Members 51,588 Now Online
XDA Developers Android and Mobile Development Forum
Announcement from DHO: Vanir has arrived on the v500

[ROM] Vanir/Commotio v500

Tip us?
 
LiamAtkins90
Old
#41  
LiamAtkins90's Avatar
Member
Thanks Meter 9
Posts: 69
Join Date: Sep 2013
Location: Gorleston-On-Sea
Quote:
Originally Posted by DHO View Post
I'm sorry Im not sure by what you mean by " sound like the system is overloaded" if you can help clarify I would be happy to.
First off Awesome ROM DHO

And I think he means on YouTube videos or other videos sometimes games, it like a buzzing sound every few minutes its only a split second but can be annoying maybe a DSP manager bug?
Its a strange thing.
 
DHO
Old
#42  
Senior Member - OP
Thanks Meter 588
Posts: 345
Join Date: Jun 2010

 
DONATE TO ME
Quote:
Originally Posted by LiamAtkins90 View Post
First off Awesome ROM DHO

And I think he means on YouTube videos or other videos sometimes games, it like a buzzing sound every few minutes its only a split second but can be annoying maybe a DSP manager bug?
Its a strange thing.
Is it still doing it? *should* be fixed
Developer for Team Vanir
Supporting Toro, Maguro, Toroplus, Grouper, Tilapia, Manta, Mako, Flo, Deb, GS4 vzw/att/tmo, i605, T0ltetmo, T0lteatt
Also supporting: Hercules, Maserati. Jewel, Vigor, i9300/i9305, d3att/spr/tmo/vzw, m7att/tmo/vzw, e975, 980, and more coming
Request for Recognized Developer Status Rejected
The Following User Says Thank You to DHO For This Useful Post: [ Click to Expand ]
 
k1n9n0th1n9
Old
(Last edited by k1n9n0th1n9; 18th July 2014 at 11:41 AM.)
#43  
k1n9n0th1n9's Avatar
Senior Member
Thanks Meter 170
Posts: 290
Join Date: Jan 2013
Quote:
Originally Posted by DHO View Post
Is it still doing it? *should* be fixed
maybe, i don't hear it anymore

update:

sorry, it's still there
 
Cal-123
Old
(Last edited by Cal-123; 22nd July 2014 at 04:16 PM.) Reason: MAJOR EDIT of this post - It was a bit confusing, and still is...
#44  
Cal-123's Avatar
Member
Thanks Meter 18
Posts: 94
Join Date: Dec 2013
Back to try - been using Cyanomod by Infected, but like to experiment so installed the latest nightly July 21, 2014. Seems good so far on battery...sound is working & like the features better than CM. Any issues, I'll report.

Thanks!


EDIT: CAUTION WITH THIS LATEST BETA! I made a nandriod backup of this new dirty overwrite...(had deleted my old May original after backup of this new one after running it for awhile, I decided to back it up --- after the backup and a new reboot it started looping on the new booting image, over and over.) Had to make hard reset to get to TWRP & now am back on CM NIGHTLY as I had no other nandroid image of another Vanir/Commotio. Will attempt again at some future time, but try and find a more stable issue - Is there anything around that is not beta for the v500?. Really like this ROM interface - but now would have to start from a cold start w/nothing...all new & I don't need that!!!
Asus Transformer TF101 10.1"
(Rooted - KitKat 4.4.2_23 by TimU)

LG G Pad 8.3
(Rooted) - [KK][4.4.4][LINARO/SABERMOD] CyanogenMod 11 nightly
(Different nightly if the changes look interesting, but always
a nightly upped/optimized by Infected)
The Following User Says Thank You to Cal-123 For This Useful Post: [ Click to Expand ]
 
k1n9n0th1n9
Old
#45  
k1n9n0th1n9's Avatar
Senior Member
Thanks Meter 170
Posts: 290
Join Date: Jan 2013
i don't have any bugs except sometimes there's a strange sound when playing games or playing videos
plz, fix it soon
 
Cal-123
Old
(Last edited by Cal-123; 22nd July 2014 at 04:28 PM.)
#46  
Cal-123's Avatar
Member
Thanks Meter 18
Posts: 94
Join Date: Dec 2013
Quote:
Originally Posted by k1n9n0th1n9 View Post
i don't have any bugs except sometimes there's a strange sound when playing games or playing videos
plz, fix it soon
I never got that far in testing. But did check sound - but just on the setting page, I don't play games, but do watch Youtube (but didn't this time)...all else was perfect for me! So I decided to not blow this config and made the nandroid. When TWRP make it - asked for the reboot - then that's when the hang on the boot image occurred. I even did a hard reset and tried it again, but same story with the backup - same hang on boot. Like I stated in the above post - when they come with a final or possibly a fully tested nightly beta (If there is such a thing), I'll load her up again and do a clean install. It's an excellent looking Rom. Just wished it had worked for me that time. It would probably work with a clean install cleaning out system and all.
Asus Transformer TF101 10.1"
(Rooted - KitKat 4.4.2_23 by TimU)

LG G Pad 8.3
(Rooted) - [KK][4.4.4][LINARO/SABERMOD] CyanogenMod 11 nightly
(Different nightly if the changes look interesting, but always
a nightly upped/optimized by Infected)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes