Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,173 Members 41,029 Now Online
XDA Developers Android and Mobile Development Forum

[APP] [4.0+] Auto Pilot Mode [v7.4 - July 5, 2014]

Tip us?
 
ProjectZed
Old
(Last edited by ProjectZed; 5th July 2014 at 04:16 PM.)
#81  
Junior Member - OP
Thanks Meter 66
Posts: 24
Join Date: Mar 2014
Hello Everyone! It has been quite a while since the last update and some may think I have abandoned this project. But I am here again to say that I have updated this app! This is the biggest update so far and there will be more to come. I do hope that this update makes this app better.
But to explain the situation, both of my copies of the project had gone corrupt and could not be recovered. Therefore, I had to make it up from scratch which gave me the opportunity to improve several things which couldn't have been possible before.
Either way, I'm back and its updated. I hope you all enjoy the update and maybe revise your review if you believe it is worth revising. I hope to implement full support for 3G and 4G as soon as I get enough data from the statistics. Thank You!

P.S. I published the update not too long ago so it will take a couple of hours to be available
P.P.S. I will also start working on a translation to Spanish (If you would like it translated into a different language, feel free to "Send Feedback")
The Following 2 Users Say Thank You to ProjectZed For This Useful Post: [ Click to Expand ]
 
Silentbob999
Old
#82  
Silentbob999's Avatar
Senior Member
Thanks Meter 635
Posts: 986
Join Date: Apr 2012
Location: Montréal

 
DONATE TO ME
Quote:
Originally Posted by ProjectZed View Post
Hello Everyone! It has been quite a while since the last update and some may think I have abandoned this project. But I am here again to say that I have updated this app! This is the biggest update so far and there will be more to come. I do hope that this update makes this app better.
But to explain the situation, both of my copies of the project had gone corrupt and could not be recovered. Therefore, I had to make it up from scratch which gave me the opportunity to improve several things which couldn't have been possible before.
Either way, I'm back and its updated. I hope you all enjoy the update and maybe revise your review if you believe it is worth revising. I hope to implement full support for 3G and 4G as soon as I get enough data from the statistics. Thank You!

P.S. I published the update not too long ago so it will take a couple of hours to be available
P.P.S. I will also start working on a translation to Spanish (If you would like it translated into a different language, feel free to "Send Feedback")
Good news, glad that you decide to continu even if you had to start from scratch.

First feedback ;
settings are hard to change, the revert back to old settings all the time for me.
LTE do not seems to trigger airplane mode anymore so it seems to be a good improvement.

Also I did a ride in the subway (no signal).. Part of the ride was in airplane mode but big part was in no service but somehow to autopilot service was I think "starting"... I will put the fault on me trying to change the settings... But maybe there is a problem when switching the autopilot service on and off when no cell signal (to verify)

Tapatalked with SlimKated NexusFive

*******************************
Model: Nexus5
[Rom] SlimKat

Model: GT-i9000M (SGS1/galaxysmtd) : Now to my Girlfriend
[ROM] [4.3] Slim Bean

Model: GT-S5830D (Ace/Cooper) : Going to retire
[ROM] [CM10.1.6] - modded by Mardon

Don’t click here, there no reason for that.
*******************************
 
ProjectZed
Old
#83  
Junior Member - OP
Thanks Meter 66
Posts: 24
Join Date: Mar 2014
Quote:
Originally Posted by Silentbob999 View Post
Good news, glad that you decide to continu even if you had to start from scratch.

First feedback ;
settings are hard to change, the revert back to old settings all the time for me.
LTE do not seems to trigger airplane mode anymore so it seems to be a good improvement.

Also I did a ride in the subway (no signal).. Part of the ride was in airplane mode but big part was in no service but somehow to autopilot service was I think "starting"... I will put the fault on me trying to change the settings... But maybe there is a problem when switching the autopilot service on and off when no cell signal (to verify)

Tapatalked with SlimKated NexusFive
Thanks for the quick feedback! The settings that are reverting would be the numbers you set or the list of settings?

Sent from my Moto G
 
Silentbob999
Old
#84  
Silentbob999's Avatar
Senior Member
Thanks Meter 635
Posts: 986
Join Date: Apr 2012
Location: Montréal

 
DONATE TO ME
Quote:
Originally Posted by ProjectZed View Post
Thanks for the quick feedback! The settings that are reverting would be the numbers you set or the list of settings?

Sent from my Moto G
Seems to be problem only for Pending and Airplane time (the xx seconds)
Value seems to be missing from com.ProjectZed.AutoPilotMode.sPrefs.xml


Tapatalked with SlimKated NexusFive

*******************************
Model: Nexus5
[Rom] SlimKat

Model: GT-i9000M (SGS1/galaxysmtd) : Now to my Girlfriend
[ROM] [4.3] Slim Bean

Model: GT-S5830D (Ace/Cooper) : Going to retire
[ROM] [CM10.1.6] - modded by Mardon

Don’t click here, there no reason for that.
*******************************
 
adzenith
Old
#85  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Jan 2011
Default Incorrect signal strength?

My status bar shows no signal, but the app says my signal strength is 99. I tried checking and unchecking the 3g/4g preference checkbox just in case, but it didn't seem to help. Any thoughts?

Thanks!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-22-11-49-01.png
Views:	56
Size:	190.6 KB
ID:	2865133  
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes