FORUMS

Make Your Network Smart – XDA Xposed Tuesday

We rave about the features and abilities of our smartphones. However, in order for … more

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

Phone goes into reboot loop when unplugged from AC

2 posts
Thanks Meter: 0
 
By Icouldbetheone, Junior Member on 22nd June 2014, 09:17 AM
Post Reply Subscribe to Thread Email Thread
Hey guys I am new to this forum.
My S3 mini been running stock android 4.1.2 for over a year now with no issues. Yesterday the phone just reboots by itself and the battery went from 60% to 14% in a second. Then the phone got stuck in a reboot loop, I had to take out the battery to make it stop rebooting every second. I tried charging the phone all night, for 8 hours, got 10 minutes of usage out of it before it started rebooting again and the battery inexplicably jumped from 90% to 14% ! The phone is only usable when plugged to the AC, basically not a mobile phone anymore.
Did a factory reset, Thought it might help, it didn't. The phone works fine when plugged to the AC, it only starts rebooting a few minutes after I unplug it.

Help please, should I get a new battery?
 
 
22nd June 2014, 09:31 AM |#2  
koragg97's Avatar
Senior Member
Flag Sofia
Thanks Meter: 276
 
More
Quote:
Originally Posted by Icouldbetheone

Hey guys I am new to this forum.
My S3 mini been running stock android 4.1.2 for over a year now with no issues. Yesterday the phone just reboots by itself and the battery went from 60% to 14% in a second. Then the phone got stuck in a reboot loop, I had to take out the battery to make it stop rebooting every second. I tried charging the phone all night, for 8 hours, got 10 minutes of usage out of it before it started rebooting again and the battery inexplicably jumped from 90% to 14% ! The phone is only usable when plugged to the AC, basically not a mobile phone anymore.
Did a factory reset, Thought it might help, it didn't. The phone works fine when plugged to the AC, it only starts rebooting a few minutes after I unplug it.

Help please, should I get a new battery?

Yup
22nd June 2014, 09:04 PM |#3  
Senior Member
Thanks Meter: 89
 
More
Quote:
Originally Posted by Icouldbetheone

Hey guys I am new to this forum.
My S3 mini been running stock android 4.1.2 for over a year now with no issues. Yesterday the phone just reboots by itself and the battery went from 60% to 14% in a second. Then the phone got stuck in a reboot loop, I had to take out the battery to make it stop rebooting every second. I tried charging the phone all night, for 8 hours, got 10 minutes of usage out of it before it started rebooting again and the battery inexplicably jumped from 90% to 14% ! The phone is only usable when plugged to the AC, basically not a mobile phone anymore.
Did a factory reset, Thought it might help, it didn't. The phone works fine when plugged to the AC, it only starts rebooting a few minutes after I unplug it.

Help please, should I get a new battery?

Change your battery
23rd June 2014, 11:11 AM |#4  
Junior Member
Thanks Meter: 0
 
More
same thing
Quote:
Originally Posted by qasim799

Change your battery

i'm also having the same problem for a couple of days now, especially if i try to go on the internet via my phone. did anyone get back to you on this?
23rd June 2014, 12:20 PM |#5  
koragg97's Avatar
Senior Member
Flag Sofia
Thanks Meter: 276
 
More
Quote:
Originally Posted by rosannarafie

i'm also having the same problem for a couple of days now, especially if i try to go on the internet via my phone. did anyone get back to you on this?

It's the battery, 100% positive!
22nd July 2014, 08:57 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
update
Quote:
Originally Posted by rosannarafie

i'm also having the same problem for a couple of days now, especially if i try to go on the internet via my phone. did anyone get back to you on this?


Update:

After replacing the original battery with a new one the phone went back to normal function. Also , when removing the old battery I noticed it's a little swollen.

Thanks everyone for the help.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes