Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,444 Members 43,187 Now Online
XDA Developers Android and Mobile Development Forum

Is there a fix for no GPS?

Tip us?
 
nwh5024
Old
#11  
nwh5024's Avatar
Junior Member
Thanks Meter 18
Posts: 18
Join Date: Feb 2014
Not sure if it would be the case for others but this has been discussed a lot in the slim thread. There is an edit to the GPS config that helps some people.
The Following User Says Thank You to nwh5024 For This Useful Post: [ Click to Expand ]
 
Gahh Its Lee
Old
#12  
Gahh Its Lee's Avatar
Senior Member - OP
Thanks Meter 262
Posts: 2,567
Join Date: Oct 2010
Quote:
Originally Posted by nja4k View Post
Sure its not a hardware issue?

I did the screw fix and connection tab fix for a friend and it's back to normal on hia phone.
Care to share this info?

Quote:
Originally Posted by nwh5024 View Post
Not sure if it would be the case for others but this has been discussed a lot in the slim thread. There is an edit to the GPS config that helps some people.
Where can I find this?


Sent from my SCH-I605 using Tapatalk
Just relax its a forum not real life.
 
nwh5024
Old
#13  
nwh5024's Avatar
Junior Member
Thanks Meter 18
Posts: 18
Join Date: Feb 2014
1. Use a root file manager to edit /etc/gps.conf (mount as R/W)
2. Scroll to the bottom of the file and change

LPP_PROFILE = 0. This worked

to

LPP_PROFILE = 1

3. Reboot

Again I just know this helped in Slim not sure if it applies across the board.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes