MX Player Ready to Rock on Lollipop

A good video player should be reliable and free. One of the XDA Community Apps, MX Player, meets both of … more

How to Disable Data Encryption on Nexus 6

In late September, Google decided to step on NSA’s toes and turn on encryption by default in … more

DJI Phantom 2 Vision+ Review – XDA TV

The holidays will be here in no time, so why not start thinking about gifts now? Youll be ahead … more

Mozilla Ditches Google, Makes Yahoo Default Search Engine

Mozilla and Google have had a long-standing relationship of about 10 years. Google … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Answer sliding lag!

OP zanbay

22nd July 2014, 12:40 PM   |  #11  
Senior Member
Thanks Meter: 59
 
358 posts
Join Date:Joined: Apr 2011
More
I had this problem at first as well, but after the latest update it fortunately disappeared, I did a full wipe as well.
22nd July 2014, 09:10 PM   |  #12  
Senior Member
Thanks Meter: 8
 
147 posts
Join Date:Joined: Nov 2011
More
Same problem here! Partially solved with enabling home button to accept calls....
22nd July 2014, 10:04 PM   |  #13  
adie1234's Avatar
Member
Thanks Meter: 11
 
86 posts
Join Date:Joined: Jun 2013
Same here....its a pain in the ass 😠

Sent from my SM-G900F using XDA Premium 4 mobile app
22nd July 2014, 10:07 PM   |  #14  
gee2012's Avatar
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,243
 
8,801 posts
Join Date:Joined: Jul 2010
More
Quote:
Originally Posted by rathga

Don't suppose anyone has found a solution to this yet? Or any alternatives to the stock dialer that might perform better?

I also get a lag between selecting a text field and the keyboard popping up which is very frustrating. Had expected more from a brand new phone

I disabled the lockscreen animation and that helped making the device more snappy. Here are some more usefull tips http://phandroid.com/2014/04/25/sams...-things-to-do/.
Last edited by gee2012; 22nd July 2014 at 10:29 PM.
22nd July 2014, 11:21 PM   |  #15  
Junior Member
Thanks Meter: 2
 
13 posts
Join Date:Joined: Sep 2008
I also have this lag when I'm trying to respond. It only woks on the 2nd attempt.
22nd July 2014, 11:23 PM   |  #16  
simacca's Avatar
Senior Member
Flag Kent, uk
Thanks Meter: 151
 
1,002 posts
Join Date:Joined: Apr 2006
More
There's definitely a knack to answering a call, which can be quite annoying. Cannot understand why they didn't just leave it alone. Would rather answer my calls with a quick swipe to the right.

Sent from my SM-G900F using Tapatalk
22nd July 2014, 11:38 PM   |  #17  
Senior Member
Thanks Meter: 59
 
358 posts
Join Date:Joined: Apr 2011
More
What FW version are you all on? ANG2 seems to have solved it for me!
The Following User Says Thank You to johan81 For This Useful Post: [ View ]
22nd July 2014, 11:56 PM   |  #18  
simacca's Avatar
Senior Member
Flag Kent, uk
Thanks Meter: 151
 
1,002 posts
Join Date:Joined: Apr 2006
More
Quote:
Originally Posted by johan81

What FW version are you all on? ANG2 seems to have solved it for me!

I hadn't even noticed it was fixed since I got the new update. Just tested and problem is solved

Sent from my SM-G900F using Tapatalk
23rd July 2014, 04:45 AM   |  #19  
raducanmihai's Avatar
Senior Member
Flag Brașov
Thanks Meter: 30
 
143 posts
Join Date:Joined: Aug 2011
More
Until a firmware update, enable answer with home button.

Sent from my Galaxy S5 using Tapatalk.

Post Reply Subscribe to Thread

Tags
answer screen lag
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes