FORUMS

Top Forum Discussions

[Q] Answer sliding lag!

74 posts
Thanks Meter: 2
 
By zanbay, Member on 19th April 2014, 12:05 AM
Post Reply Subscribe to Thread Email Thread
22nd July 2014, 11:40 AM |#11  
Senior Member
Thanks Meter: 91
 
More
I had this problem at first as well, but after the latest update it fortunately disappeared, I did a full wipe as well.
 
 
22nd July 2014, 08:10 PM |#12  
Senior Member
Thanks Meter: 9
 
More
Same problem here! Partially solved with enabling home button to accept calls....
22nd July 2014, 09:04 PM |#13  
adie1234's Avatar
Senior Member
Thanks Meter: 14
 
More
Same here....its a pain in the ass 😠

Sent from my SM-G900F using XDA Premium 4 mobile app
22nd July 2014, 09:07 PM |#14  
gee2012's Avatar
XDA: ASSIST
Recognized Contributor
Flag Heerlen
Thanks Meter: 3,786
 
More
Quote:
Originally Posted by rathga

Don't suppose anyone has found a solution to this yet? Or any alternatives to the stock dialer that might perform better?

I also get a lag between selecting a text field and the keyboard popping up which is very frustrating. Had expected more from a brand new phone

I disabled the lockscreen animation and that helped making the device more snappy. Here are some more usefull tips http://phandroid.com/2014/04/25/sams...-things-to-do/.
Last edited by gee2012; 22nd July 2014 at 09:29 PM.
22nd July 2014, 10:21 PM |#15  
Junior Member
Thanks Meter: 2
 
More
I also have this lag when I'm trying to respond. It only woks on the 2nd attempt.
22nd July 2014, 10:23 PM |#16  
simacca's Avatar
Senior Member
Flag Kent, uk
Thanks Meter: 162
 
More
There's definitely a knack to answering a call, which can be quite annoying. Cannot understand why they didn't just leave it alone. Would rather answer my calls with a quick swipe to the right.

Sent from my SM-G900F using Tapatalk
22nd July 2014, 10:38 PM |#17  
Senior Member
Thanks Meter: 91
 
More
What FW version are you all on? ANG2 seems to have solved it for me!
The Following User Says Thank You to johan81 For This Useful Post: [ View ]
22nd July 2014, 10:56 PM |#18  
simacca's Avatar
Senior Member
Flag Kent, uk
Thanks Meter: 162
 
More
Quote:
Originally Posted by johan81

What FW version are you all on? ANG2 seems to have solved it for me!

I hadn't even noticed it was fixed since I got the new update. Just tested and problem is solved

Sent from my SM-G900F using Tapatalk
23rd July 2014, 03:45 AM |#19  
raducanmihai's Avatar
Senior Member
Flag Brașov
Thanks Meter: 31
 
More
Until a firmware update, enable answer with home button.

Sent from my Galaxy S5 using Tapatalk.
Post Reply Subscribe to Thread

Tags
answer screen lag

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes