APKTool Updated with Android Lollipop Support

One of the beauties of Android is the level of flexibility we have over our devices. Whether … more

Lollipop Leak for Sprint Galaxy S5, TWRP for Micromax Canvas Magnus – XDA TV

Android 5.0 Lollipop has been leaked for the Sprint … more

Velocity is Like OpenTable on Steroids

We all enjoy a night out with friends or our significant other from time to time. However, there is … more

Android Lollipop Lands for the Sony Xperia Z Ultra

The undisputed king of the beasts–at least in Sony’s current stable,is the … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Cyanogenmod update problem

OP chmiela1991

15th May 2014, 11:20 PM   |  #11  
rzr86's Avatar
Senior Member
Flag Nafpaktos
Thanks Meter: 2,156
 
7,207 posts
Join Date:Joined: May 2012
More
Quote:
Originally Posted by Noam_Nissel

every rom im installing is getting me into bootloop, i've tried to install from revcovery and from fastboot, and it always the same problem

i replied in the other thread
22nd July 2014, 06:37 AM   |  #12  
Member
Thanks Meter: 65
 
43 posts
Join Date:Joined: Nov 2012
Donate to Me
Does S-on and S-off matter for this issue?
Hi,

I am facing the same issue, my Sensation z710e is stuck in Cyanogenmod boot logo. following are the details.
bootloader unlocked
s-on
rooted
cwm recovery installed
tried latest CM10 for pyramid devices

I didnt try 'fastboot flash boot boot.img' command yet but i would like to know if s-on matters, my device is already rooted with cwm recovery.
22nd July 2014, 08:50 AM   |  #13  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
I am having a similar issue as well. I have followed the instructions in this thread [ROM][STABLE][Android 4.4.4] CyanogenMod 11 with 3.0.16 kernel [July 18, 2014]. I have followed all the steps including doing a full wipe, flashed the ROM zip, gapps zip, and the aroma installer for the flash kernel several times with the same result. My screen keeps getting stuck on the white HTC loading screen.

Currently I have restored my phone to my previous ROM using a backup through 4ext recovery (v1.0.0.6 RC2). My HTC Sensation 4G T-mobile is unlocked and rooted with s-on. I have smartflash enabled on 4ext and my ROM is currently stock android 4.0.3. I did search the above mentioned thread for similar issues and a potential solution but none of the things I tried worked.

I would appreciate any help on how to fix this problem. If you need additional information I would be glad to provide it.
23rd July 2014, 04:47 AM   |  #14  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
Tried another re-install today and everything worked fine, I guess the 5th time is the charm? I still don't know why it didn't work the other times, I did the exact same thing each time.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes