Microsoft to Counter “OK Google” with Bing Torque

When Microsoft is making apps for Android, users should be aware that something … more

Google Confirms “Android Lollipop Day” for November 3rd

A little over a week ago, Google announced the latest iteration of … more

Get Your XDA 2015 Custom Avatar and Signature Images Here

As stated in our motto, XDA Developer is for developers, by developers. The … more

Pin Your Photos on Android Lollipop with Photo Pinner

In the last few weeks,we have been talking quite a bit about Android 5.0 Lollipop. This … more
Post Reply

Atrix 2 Extremly High Battery Drain

OP nripen

19th May 2014, 11:25 AM   |  #1  
OP Junior Member
Flag Chennai
Thanks Meter: 3
 
17 posts
Join Date:Joined: Nov 2011
More
Hi

my atrix 2 is losing 1 % battery in a minute, in 20 minutes it went down to 80% after a full charge. its happening since yesterday. also my lcd has a big dead pixel on top left looks like solar eclipse. could it be because of that? i've not installed anything in the phone lately. i put in another battery but it is the same thing. battery drains out to 0 in an hour.


whats the problem? it shows screen usage super high on idle !?


any advise
thanks
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-19-15-49-29.png
Views:	105
Size:	90.8 KB
ID:	2751906  
20th May 2014, 12:45 AM   |  #2  
رامز's Avatar
Senior Member
Flag Cairo
Thanks Meter: 89
 
200 posts
Join Date:Joined: Nov 2013
More
Quote:
Originally Posted by nripen

Hi

my atrix 2 is losing 1 % battery in a minute, in 20 minutes it went down to 80% after a full charge. its happening since yesterday. also my lcd has a big dead pixel on top left looks like solar eclipse. could it be because of that? i've not installed anything in the phone lately. i put in another battery but it is the same thing. battery drains out to 0 in an hour.
whats the problem? it shows screen usage super high on idle !?
any advise
thanks

Firstly...there is a million reason for battery leak like that "could be software or hardware"

Secondly... go HERE and download the excellent app BBS (Better Battery Status) to report which app is exactly eating your battery "note that download section is in the second post of BBS thread"

also there is known bug in Atrix 2 "and old RAZR I guess" which report a fake screen consumption and push it to the top consumers "it doesn't matter if you have a hardware black dots problem or not" so those black dots are not the battery problem.....BTW here is a great way to solve your LCD and get rid of those black pixels HERE


Another great solution.....reboot your phone in safe mode "which means that no downloaded apps will run in background" only the sock apps will run normally How to do that (( just press the power button until you see the "Power Off" dialog then press and hold "Power off" option until you see a message asking you to reboot in safe mode press yes and voila )) if you want to load apps again and back to normal just restart as normal again.



then wait and see if the battery still drains that fast or not


NOTE: I'm not really sure that safe mode feature exist on ICS 4.0.4 or not! as I'm on 4.4 kitkat along time ago :
20th May 2014, 02:06 AM   |  #3  
OP Junior Member
Flag Chennai
Thanks Meter: 3
 
17 posts
Join Date:Joined: Nov 2011
More
i think the big blue dot is the problem. the phone is hot all the time. and the dot is hottest part of the screen. i can feel it on my thumb , the rest of the screen isn't hot. now i see that the aura around the big dot is getting bigger n bigger, and it displays screen usage high in idle. here are the BBS screenshots. i am going to put the phone in the fridge and hope it solves the problem.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-20-06-30-04.png
Views:	80
Size:	90.7 KB
ID:	2753044   Click image for larger version

Name:	Screenshot_2014-05-20-06-30-17.png
Views:	66
Size:	103.8 KB
ID:	2753045   Click image for larger version

Name:	Screenshot_2014-05-20-06-30-27.png
Views:	64
Size:	81.2 KB
ID:	2753046   Click image for larger version

Name:	Screenshot_2014-05-20-06-30-35.png
Views:	67
Size:	87.6 KB
ID:	2753047   Click image for larger version

Name:	Screenshot_2014-05-20-06-30-42.png
Views:	62
Size:	54.9 KB
ID:	2753048  

Click image for larger version

Name:	Screenshot_2014-05-20-06-30-48.png
Views:	61
Size:	42.9 KB
ID:	2753049  
20th May 2014, 11:32 AM   |  #4  
رامز's Avatar
Senior Member
Flag Cairo
Thanks Meter: 89
 
200 posts
Join Date:Joined: Nov 2013
More
Plug
About getting hot...it's normally that your whole phone gets hot as it didn't enter "deep sleep" but that's really strange that that dot is more hot than other screen parts as the screen is just a very thin glass over a kind of steel to reflect light, that steel plan surface is just above the main board which leaks heat so it means that there is a direct contact between the main board and the screen on that faulty part "maybe because you have pressed on that part too much"

anyway to make sure that apps in not the problem, try to turn off WIFI and reboot in safe mode or at least turn off sync and other apps manually "as your phone has entered deep sleep only for 17m while the processor keeps running at highest level 1ghz for along time".
20th May 2014, 03:40 PM   |  #5  
OP Junior Member
Flag Chennai
Thanks Meter: 3
 
17 posts
Join Date:Joined: Nov 2011
More
before the blue dot it had only a thin line in that area which turn into this big blue splotch, it happend because i was trying to pull out my Atrix 2 out of the case. I bend to much probably then the next day the thin line appeared then after 2 weeks that line became this big dot., im really frustrated now. i will just replace the lcd.
thanks alot for helping
The Following User Says Thank You to nripen For This Useful Post: [ View ]
19th July 2014, 07:17 PM   |  #6  
OP Junior Member
Flag Chennai
Thanks Meter: 3
 
17 posts
Join Date:Joined: Nov 2011
More
alright i replaced the LCD and the battery drain is the same. i even reflashed the stock rom , battery cant be the problem coz i put another battery it drains out just like the other one. and my front camera is disabled. could that be eating the bettery?
19th July 2014, 07:41 PM   |  #7  
darth_nihar's Avatar
Senior Member
Flag Vizag
Thanks Meter: 123
 
408 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by nripen

Hi

my atrix 2 is losing 1 % battery in a minute, in 20 minutes it went down to 80% after a full charge. its happening since yesterday. also my lcd has a big dead pixel on top left looks like solar eclipse. could it be because of that? i've not installed anything in the phone lately. i put in another battery but it is the same thing. battery drains out to 0 in an hour.


whats the problem? it shows screen usage super high on idle !?


any advise
thanks

Try Greenify or check what is causing wake locks....as ur fone seems to be showing high usage even while idle.
20th July 2014, 11:40 AM   |  #8  
OP Junior Member
Flag Chennai
Thanks Meter: 3
 
17 posts
Join Date:Joined: Nov 2011
More
i monitored BBS and it shows high usage in "Deep Sleep" battery drain rate is 58.8%/hour. i installed paranoid android in system 3 but drains just like stock rom. my front camera is disabled it doesn't show up anywhere,

in partial wake locks - audioOUT_1 in on top

in kernel wake locks - caif_hsi is on top
20th July 2014, 02:48 PM   |  #9  
Az-one786's Avatar
Senior Member
Norhern City
Thanks Meter: 34
 
118 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by nripen

i monitored BBS and it shows high usage in "Deep Sleep" battery drain rate is 58.8%/hour. i installed paranoid android in system 3 but drains just like stock rom. my front camera is disabled it doesn't show up anywhere,

in partial wake locks - audioOUT_1 in on top

in kernel wake locks - caif_hsi is on top

You can try install PA on your main system..as you say PA rom give you the stock battery draining...
but make sure you use PA minimal gapps bcoz our main system has limitation for system data ...
23rd July 2014, 11:55 AM   |  #10  
OP Junior Member
Flag Chennai
Thanks Meter: 3
 
17 posts
Join Date:Joined: Nov 2011
More
PA rom does not give me stock battery draining, stock rom was draining my battery even before installing PA 2 months ago. i thought my LCD was the problem because it had huge black dot on it, i changed LCD myself now i still have the battery drain problem, is there anything i can try before i lose hopes and send it to motorola repair center?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes