Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,397 Members 48,760 Now Online
XDA Developers Android and Mobile Development Forum

TOWELROOT

Tip us?
 
gjtoth
Old
#41  
Member
Thanks Meter 0
Posts: 53
Join Date: Nov 2010
Location: Louisville, Kentucky
When I download this app, I get all kinds of virus warnings. When I DO save it and try to send it to my S3 via email (which I'm now VERY leery of doing), Gmail will not let me. Can someone tell me what the heck is going on and how to stop this Knox stuff?

TIA
 
jarmal
Old
#42  
Member
Thanks Meter 5
Posts: 31
Join Date: Apr 2010
Eset Antivirus reports tr.apk not as virus or trojan but as towelroot exploit. And it describes content of this application very well. It's absolutely reasonable that antiviruses detecting exploit's pattern block it. If you put this exploit into malware owner of infected phone are in big trouble. No flashing from recovery, no command line stuff, you get root access just by launching wrong app. You have to be aware of the risk.
 
droid2501
Old
#43  
Junior Member
Thanks Meter 0
Posts: 24
Join Date: Dec 2010
I just used towelroot to root my S4 Mini (Verizon SCH-I435). I would like to remove some of the blotware on my phone. Is there a list of apps that can be safely removed?
 
brekaus
Old
#44  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Default need root in S4 Mini I9192 4.4.2 official

hello guys, I am Brazilian and I have a samsung smartphone s4 mini and recently started to modify it in the beginning did root in the original version 4.2.2 jelly bean using a tutorial saferoot, worked perfectly after that reading on a few forums I discovered that there was an official version of kitkat russia version 4.4.2 after updating I lost my root, I tried again with saferoot however did not work. researched a lot to find a way to root this rom again without changing the status knox, I'm new to android but I have a great ability to interpret tutorials if someone can point me to a tutorial or a solution for me to root again.

since I'm already very grateful.

sorry for bad translate
 
ondoy1943
Old
#45  
Senior Member
Thanks Meter 37
Posts: 273
Join Date: Jun 2011
Default GT-I9192 with 4.4.2 KitKat Build xxxNG2

after updating my gt-i9192's firmware to xxxng2 (russian) 4.4.2 kitkat, tried to root using latest version of towelroot. bad shot, no go; root was not achieved. since the warranty of this phone is gone anyways, i decided to use the cf-auto root method by chainfire. voila,i have root and now the phone is rocking with slimmed firmware after freezing all samsung bloatware apps. so far so good...
 
chemicalrage
Old
#46  
Senior Member
Thanks Meter 682
Posts: 1,077
Join Date: Oct 2011
TowelRoot app returns "Device is'nt supported" on I9192 4.4.2 . I rooted mine with CWM and tripped KNOX. Totally worth tripping it to remove the bloatware from samsung.

Device: Samsung Galaxy S4 Mini (I9192 Duos)
ROM: Stock 4.4.2 - Rooted
Kernel: Stock
Recovery: CWM 6.0.4.6
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes