Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,778 Members 52,078 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: Did the 270 MHz frequency step increase your battery life ?
Yes 37 36.63%
No 8 7.92%
I don't know 33 32.67%
I don't use this step 23 22.77%
Voters: 101. You may not vote on this poll

[KERNEL][Sony JB 4.3][20.07.14] Williams kernel v5.1

Tip us?
 
Vivaz90197
Old
#241  
Vivaz90197's Avatar
Senior Member
Thanks Meter 15
Posts: 103
Join Date: May 2014
Location: Warsaw
Quote:
Originally Posted by noahvt View Post
Maybe your battery is dead

Sent from my C5303 using XDA Free mobile app
Why fastboot/flashtool not work? This is not battery.
The Following User Says Thank You to Vivaz90197 For This Useful Post: [ Click to Expand ]
 
pec0ra
Old
#242  
pec0ra's Avatar
Senior Member - OP
Thanks Meter 363
Posts: 448
Join Date: Jan 2012

 
DONATE TO ME
Quote:
Originally Posted by noahvt View Post
Maybe your battery is dead

Sent from my C5303 using XDA Free mobile app
Quote:
Originally Posted by Vivaz90197 View Post
Why fastboot/flashtool not work? This is not battery.
He might be right. I once had an empty battery without offline charging mode (you also don't have one now because you have kernel problems) and I think it looked like this.
Try to let it charge on the red led (preferably on wall charger) until it disappears. Take a look in other thread too. I remember explaining how to recover in another thread, probably the cm11 one.
 
DjowBr
Old
(Last edited by DjowBr; 21st July 2014 at 06:50 PM.)
#243  
DjowBr's Avatar
Senior Member
Thanks Meter 37
Posts: 221
Join Date: Dec 2010
Location: Santos, São Paulo
Quote:
Originally Posted by Vivaz90197 View Post
Why fastboot/flashtool not work? This is not battery.
Conect it to PC and will show red led... This means your phone is charging the critical level of battery.. Try to conect it using the flash mode in PC companion or flashtool and flash a stock kernel.. When the led turn off your phone will conect and try to flash in flash mode.

When this occoured to me.. I conected in fast boot mode... When the led turned of i flashed the doom kernel e did a little charge on recovery, after 15 minutes i did a clean install and done.. My phone back working

Ensure to keep the vol button pressed until the red led turn off and got in the fastboot or flashmode

Another tip is.. Try to put in fast boot but instead of using the flash comand use boot.. It will boot the device in new kernel without flashing and removing the cable, keep pressing the vol button and it will load the recovery and let it charge some minutes

Sent from my Xperia SP using XDA Free mobile app
Sony Ericsson W580i > Sony Ericsson Xperia X10 mini > Sony Ericsson Xperia Neo > Sony Xperia SP
 
ApolloLive
Old
#244  
Junior Member
Thanks Meter 0
Posts: 12
Join Date: May 2013
Default v5.1 KernelWilliams

I have a question for all whether this kernel can be easily fitted to the SP because of what I see is an attempt after installation of other users: (
 
noahvt
Old
#245  
noahvt's Avatar
Senior Member
Thanks Meter 293
Posts: 1,069
Join Date: Jan 2013
Quote:
Originally Posted by Vivaz90197 View Post
Why fastboot/flashtool not work? This is not battery.
If your battery is completely dead it's obviously not going to do anything and even if you plug it into a pc it would take a while before it starts doing anything because of the slow charging that a PC offers! Plug it into the mains and leave it there for a day or so

Sent from my C5303 using XDA Free mobile app
MY DEVICES:

XPERIA SP (C5303)
-CPU: 1.7ghz(DUAL) QUALCOMM SNAPDRAGON S4 PRO
-RAM: 1GB
-BOARD: MSM8960T
-GPU: Adreno 320
-ROM: [KK 4.4.3] OFFICIAL CM11 Nightly
-KERNEL: [CM11]Williams kernel V2


Asus Transformer tf300t (CARDHU)
-CPU: 1.8GHz( QUAD, OC ) TEGRA3 T30L
-RAM: 1GB
-BOARD: Cardhu
-GPU: TEGRA3
-ROM: MULTIBOOT: Xubuntu, ubuntu touch, cm11, Cromi-X, omni, Dirty Unicorns
 
francescohtc
Old
#246  
francescohtc's Avatar
Senior Member
Thanks Meter 73
Posts: 329
Join Date: Nov 2008
i flashed in stock rom and i'm experiencing bootloop...
had to revert to stock kernel...

Don't flash guys...
Device:
  • Sony Xperia SP

Owned Phones: HTC Touch Find, Iphone 3G, LG Optimus 7, Samsung Galaxy S, Samsung Galaxy S Plus, Sony Xperia V, Sony Xperia SP.
Owned Tablets: Galaxy Tab 1, iPad, Galaxy Tab 2 10.1
The Following User Says Thank You to francescohtc For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes