Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,300 Members 52,878 Now Online
XDA Developers Android and Mobile Development Forum

[RECOVERY][klte] TWRP 2.7.0.0 touch recovery [2014-04-22]

Tip us?
 
xda23
Old
#61  
xda23's Avatar
Senior Member
Thanks Meter 72
Posts: 1,082
Join Date: Sep 2013
Do I need to flash the Image or the tar file? Thanks

Sent from my SM-G900T using XDA Free mobile app
 
Paolonicus
Old
(Last edited by Paolonicus; 19th July 2014 at 10:30 PM.)
#62  
Paolonicus's Avatar
Senior Member
Thanks Meter 48
Posts: 422
Join Date: Apr 2012
Location: Jubail Industrial City
Default Is klte the same with SM-G900F

Hi! Sorry to be a bother. I would only like to ask if my S5 variant is the so called klte? I saw it on the other threads, but hesistant to flash.
A little confused with the term. My S5 is a SM-G900F. I am already familiar with this recovery with the Galaxy S3 & S4.

Many Thanks!

BTW: Are there any current issues I should know?
 
melorib
Old
(Last edited by melorib; 22nd July 2014 at 07:37 PM.)
#63  
melorib's Avatar
Senior Member
Thanks Meter 212
Posts: 2,871
Join Date: Nov 2010
Location: Houston
Quote:
Originally Posted by kevincop View Post
I have this TWRP version running on my S5 and I just backed up my boot, system, data, but can't find the backup in the TWRP folder on my SD card (which is where it says it will save it before you slide to backup). Actually, I can't find the past 3 backups I made! I'm not sure what exactly is the issue. I have about 4-5 backups there, but the dates are off. They show January, and this TWRP wasn't even available back then. So what's going on? What am I missing? And why did it not write the backup to the SD card since it showed success?
Found it, they are in a folder inside TWRP/BACKUPS
SAMSUNG Galaxy S5 - SM-G900F ROM OMEGA
 
kevincop
Old
#64  
Junior Member
Thanks Meter 4
Posts: 27
Join Date: Apr 2007
Quote:
Originally Posted by melorib View Post
Found it, they are in a folder inside TWRP/BACKUPS
Yeah, that's where they should be, both on the internal memory and the SD card unless you customize that path yourself.

However, my problem still remains and I think I found out why. It has been overwriting my backups due to a bug that TWRP 2.7.0.0 exhibits: it can't set date/time correctly.

Right now for example it's saving my date in backup folder: /external_sd/TWRP/BACKUPS/<id>/2014-01-23--18-06-31 KOT....

The time displayed above is 6:17PM right now, which coincides with army time 18:00 hours.

Normally the minute and second would make a difference, but who knows, maybe it took me the same amount of time to slide to backup as it did before it happened to be overwriting, because my other backups are nowhere to be found. I've restored each one of them, and all are older versions, not the one I know I backed up specifically.

You hear me TWRP devs? You have a bug in this version. Check for date/time bug.
 
carbonize
Old
#65  
carbonize's Avatar
Senior Member
Thanks Meter 79
Posts: 457
Join Date: Oct 2010
Location: Bristol

 
DONATE TO ME
So no fixes for it not seeing my microSD card then?
C a r b o n i z e
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes