XDA LG Development Challenge Winners

Almost 3months ago, we set out with LGto findtwo amazing apps that developers could put together … more

Wearable Apps w/ Andreas Göransson – XDA:DevCon 2014

XDA:DevCon 2014 in Manchester, UK featured quite a few interesting topics as … more

Browse Your Files with Ease using MK Explorer

Google has made quite an effort in perfecting the powerful and multi-faceted OS that we know as … more

How to Fix the Nexus Available Storage Bug – XDA TV

Is your Nexus device only showing half of the available storage as it should? Many … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help! WiFi disconnects/reconnects with KitKat ROMS.

OP dmxl

23rd May 2014, 11:42 PM   |  #1  
OP Senior Member
Flag Leiden, NL
Thanks Meter: 4
 
325 posts
Join Date:Joined: Sep 2006
More
Hi there!

My WiFi seems to disconnect and then reconnect every 5 to 10 minutes or so, after I have installed different KitKat ROMS. It happens with different ROMS.
My girlfriend also has a Note 2, and I also updated her phone with a KitKat ROM (Android Revolution HD), but her's doesn't disconnect at all.

You guys know what's happening here? I did flash latest MJ5 bootloader, but it says failed. Then I also flashed the WiFi Fix. In Download mode, Phone says, KNOX VOID: 1.
Thanks in advance.
24th May 2014, 12:16 PM   |  #2  
OP Senior Member
Flag Leiden, NL
Thanks Meter: 4
 
325 posts
Join Date:Joined: Sep 2006
More
Anyone?
It happens a lot now..sometimes. It seems a 4.4.2 rom issue in combination with my router.
Laptop doesn't disconnect, but phone of my girlfriend does as well. On her phone I also installed a 4.4.2 rom. Different one though.
24th May 2014, 09:28 PM   |  #3  
singhpratik87's Avatar
Senior Member
Thanks Meter: 1,749
 
2,877 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by dmxl

Anyone?
It happens a lot now..sometimes. It seems a 4.4.2 rom issue in combination with my router.
Laptop doesn't disconnect, but phone of my girlfriend does as well. On her phone I also installed a 4.4.2 rom. Different one though.


Quote:
Originally Posted by dmxl

Hi there!

My WiFi seems to disconnect and then reconnect every 5 to 10 minutes or so, after I have installed different KitKat ROMS. It happens with different ROMS.
My girlfriend also has a Note 2, and I also updated her phone with a KitKat ROM (Android Revolution HD), but her's doesn't disconnect at all.

You guys know what's happening here? I did flash latest MJ5 bootloader, but it says failed. Then I also flashed the WiFi Fix. In Download mode, Phone says, KNOX VOID: 1.
Thanks in advance.

Another user from Phoenix ROM is reporting the same. WiFi keeps dropping on his phone. Which ROM did you flash on your gf's phone ? And which ROM are you using ? The guy I'm talking about first flashed a stock KK ROM and then Phoenix ROM so he's on the newest boot loader already

Sent from my GT-N7100 using Tapatalk
24th May 2014, 09:44 PM   |  #4  
OP Senior Member
Flag Leiden, NL
Thanks Meter: 4
 
325 posts
Join Date:Joined: Sep 2006
More
Quote:
Originally Posted by singhpratik87

Another user from Phoenix ROM is reporting the same. WiFi keeps dropping on his phone. Which ROM did you flash on your gf's phone ? And which ROM are you using ? The guy I'm talking about first flashed a stock KK ROM and then Phoenix ROM so he's on the newest boot loader already

Hi, thanks for replying! My girlfriend (still) uses the Android Revolution 30, I use the SupremeKat. I plan to install SupremeKat on hers as well, after mine is configured and all.
Before that we both had Android Revolution version 19, which is still Android 4.1.2 I think. No WiFi problems at that time....

Any idea who it was that reported the same issues?
25th May 2014, 03:27 AM   |  #5  
singhpratik87's Avatar
Senior Member
Thanks Meter: 1,749
 
2,877 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by dmxl

Hi, thanks for replying! My girlfriend (still) uses the Android Revolution 30, I use the SupremeKat. I plan to install SupremeKat on hers as well, after mine is configured and all.
Before that we both had Android Revolution version 19, which is still Android 4.1.2 I think. No WiFi problems at that time....

Any idea who it was that reported the same issues?

It was @Puffin617 he flashed the official stock ROM first and then flashed the custom 4.4 rom called Phoenix ROM and he reported that the WiFi keeps dropping. I've asked one of the users on xda who has a bit more knowledge about such things that what could be causing this cause many users are complaining about battery drain and frequent WiFi drop not sure why is it only affecting a few phones when people have flashed the same stock ROM and your case a custom ROM. If I find anything useful to share I'll get back at you. Perhaps switch custom ROM? Give Dr ketan's version 7 a shot and see if that removes the WiFi issue. Good luck

Sent from my GT-N7100 using Tapatalk
24th July 2014, 12:58 AM   |  #6  
Member
Flag Rome
Thanks Meter: 4
 
31 posts
Join Date:Joined: Apr 2011
More
I have same problem. Stock rom - not root. It drops and reconnect every 2 or 3 minutes.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes