Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,559 Members 52,045 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: Would you use AOKP running on 4.2.2, without working Camera?
Yes! Release it now! 11 78.57%
Nah. Wait until Camera is Working... 3 21.43%
Voters: 14. You may not vote on this poll

[ROM][AOKP][4.1.2] Android Open Kang Project UNOFFICIAL [protou][28/05/14]

Tip us?
 
krissko0o
Old
#101  
krissko0o's Avatar
Junior Member
Thanks Meter 0
Posts: 17
Join Date: May 2014
Quote:
Originally Posted by //.dax View Post
It isn't app, it's just easter egg from AOKP team
But what is the function?

Sent from my Desire X using XDA Free mobile app
 
//.dax
Old
#102  
//.dax's Avatar
Senior Member
Thanks Meter 160
Posts: 486
Join Date: Aug 2013
Location: Rožňava
Quote:
Originally Posted by krissko0o View Post
But what is the function?

Sent from my Desire X using XDA Free mobile app
It's easter egg, it doesn't have any function as every in Android.. But it gives you #sweg

Odoslané z Desire X pomocou Tapatalku
 
realCyphox
Old
#103  
Senior Member
Thanks Meter 57
Posts: 315
Join Date: Apr 2012
Location: Bayreuth, Germany
any tips for making the camera work properly? i get force closes almost all of the time and have to reboot the phone to make the camera "work" again...

yes, i'm on 0.3 which includes the camera fix (oh, what a fix it is!)

 
//.dax
Old
#104  
//.dax's Avatar
Senior Member
Thanks Meter 160
Posts: 486
Join Date: Aug 2013
Location: Rožňava
Quote:
Originally Posted by realCyphox View Post
any tips for making the camera work properly? i get force closes almost all of the time and have to reboot the phone to make the camera "work" again...

yes, i'm on 0.3 which includes the camera fix (oh, what a fix it is!)

Fix permissions

Actually, I don't have this kind of problem.. I never had

Odoslané z Desire X pomocou Tapatalku
 
realCyphox
Old
(Last edited by realCyphox; Yesterday at 07:25 PM.)
#105  
Senior Member
Thanks Meter 57
Posts: 315
Join Date: Apr 2012
Location: Bayreuth, Germany
Quote:
Originally Posted by //.dax View Post
Fix permissions

Actually, I don't have this kind of problem.. I never had

Odoslané z Desire X pomocou Tapatalku
cleared cache, dalvik-cache, fixed permissions, didnt help

not even one second after i opened up the camera it force closed, damn....

edit: for now it works, very weird....

edit: here it force closes again....
 
Nexus222
Old
#106  
Member
Thanks Meter 3
Posts: 45
Join Date: Dec 2013
I have the same problem with the camera. After a few of minutes it force closes.

Wysłane z mojego Desire X przy użyciu Tapatalk 4
 
realCyphox
Old
#107  
Senior Member
Thanks Meter 57
Posts: 315
Join Date: Apr 2012
Location: Bayreuth, Germany
just reflashed the rom (after doing a full wipe of course), installed gapps and supersu. (yes, su doesnt work for me if i install JUST the rom ("there are no su binarys installed and su cant install them")

did NOTHING else!

and the problem is still there. u can use the cam for some (short) time, but the force close is inevitable. if you're lucky you have several attemps to use the camera until it doesnt work at all anymore and you have to reboot your phone.

reflashed it again, this time without gapps and supersu.

still the same!

how can some people NOT have this problem?! weird

or maybe everyone else but me and nexus222 use the camera very rarely
 
Chipotleez
Old
(Last edited by Chipotleez; Yesterday at 10:11 PM.)
#108  
Chipotleez's Avatar
Senior Member - OP
Thanks Meter 171
Posts: 133
Join Date: Jan 2013
Location: Sydney
Quote:
Originally Posted by realCyphox View Post
just reflashed the rom (after doing a full wipe of course), installed gapps and supersu. (yes, su doesnt work for me if i install JUST the rom ("there are no su binarys installed and su cant install them")

did NOTHING else!

and the problem is still there. u can use the cam for some (short) time, but the force close is inevitable. if you're lucky you have several attemps to use the camera until it doesnt work at all anymore and you have to reboot your phone.

reflashed it again, this time without gapps and supersu.

still the same!

how can some people NOT have this problem?! weird

or maybe everyone else but me and nexus222 use the camera very rarely
Are you reflashing Build 0.3? Build 0.1 did not include functional SU binaries.

Also, the fixes for the Camera were only implemented after Build 0.3. If you are still having issues, could you try to give me a logcat? Thanks
If my post assisted or helped you, feel free to hit the thanks button! Or don't
Current Devices:
 
Phone: (falcon) Moto G (XT1033 AUS) (Stock) (4.4.2) (Rooted)
Tablet: (flo) Nexus 7 FHD 2013 (CleanRom 3.x) (4.4.4) (Rooted)

Other Android Stuff:
Phone: (protou) HTC Desire X (Optus AU Variant) (Pre-Release AOKP) (4.2.2) (Rooted)
Chromecast

 
realCyphox
Old
#109  
Senior Member
Thanks Meter 57
Posts: 315
Join Date: Apr 2012
Location: Bayreuth, Germany
Quote:
Originally Posted by Chipotleez View Post
Are you reflashing Build 0.3? Build 0.1 did not include functional SU binaries.

Also, the fixes for the Camera were only implemented after Build 0.3. If you are still having issues, could you try to give me a logcat? Thanks
using 0.3, nothing else.

logcat, with pleasure, took me few minutes to kill the camera this time, lol, here it is:

the quickest way to provoke a force close is entering videomode, go back to cameramode etc., but it also happens after being only in cameramode for some time

had to cut off a little bit, because of the size
Attached Files
File Type: txt logcat.txt - [Click for QR Code] (493.8 KB, 3 views)
The Following User Says Thank You to realCyphox For This Useful Post: [ Click to Expand ]
 
Chipotleez
Old
(Last edited by Chipotleez; Today at 03:59 AM.)
#110  
Chipotleez's Avatar
Senior Member - OP
Thanks Meter 171
Posts: 133
Join Date: Jan 2013
Location: Sydney
Quote:
Originally Posted by realCyphox View Post
using 0.3, nothing else.

logcat, with pleasure, took me few minutes to kill the camera this time, lol, here it is:

the quickest way to provoke a force close is entering videomode, go back to cameramode etc., but it also happens after being only in cameramode for some time

had to cut off a little bit, because of the size
Ok, thanks. I'll take a look at it

EDIT: It's a fatal error with mediaserver. I will have a poke around later
If my post assisted or helped you, feel free to hit the thanks button! Or don't
Current Devices:
 
Phone: (falcon) Moto G (XT1033 AUS) (Stock) (4.4.2) (Rooted)
Tablet: (flo) Nexus 7 FHD 2013 (CleanRom 3.x) (4.4.4) (Rooted)

Other Android Stuff:
Phone: (protou) HTC Desire X (Optus AU Variant) (Pre-Release AOKP) (4.2.2) (Rooted)
Chromecast


The Following 3 Users Say Thank You to Chipotleez For This Useful Post: [ Click to Expand ]
Tags
android open kang project, aokp, desire x, htc, htc desire x
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes