Post Reply

Recovery keeps rebooting on me on my i537

13th June 2014, 01:05 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
Ok guys. I got the first ota att 4.2.2 update that caused my digitizer to stop working. So I came here looking to find a way to flash back. Well apparantly I flashed the boot loader. Not meaning to do this. It has left me in recovery boot. I have searched the forums, google, tried many different things. The pit file i found on here, everything. I have tried to adb sideload the ota update. But it reboots me out of recovery soon after it starts. Any who can help please do. I have searched and searched. Im not exactly what you call the problem other than soft bricking.
14th June 2014, 02:47 AM   |  #2  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
2910
and nothing from anyone?? has no one made this mistake before and able to get a fix or least can tell me what i need to search for. i don't know exact.
14th June 2014, 03:00 AM   |  #3  
Junior Member
Flag St. Petersburg, FL
Thanks Meter: 14
 
29 posts
Join Date:Joined: Jun 2014
More
I have experienced a similar problem. The only solution that was successful for me was to download the Samsung Kies software and preform a emergency firmware recovery.
14th June 2014, 05:35 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by Unfathomable

I have experienced a similar problem. The only solution that was successful for me was to download the Samsung Kies software and preform a emergency firmware recovery.

thanks for the reply. i have tried kids with no success. when i enter my model and serial number it tells me it is not valid. i know it is. i don't think kies can fix the ota update. maybe they can but it won't accept my model and serial number. i have the right drivers installed. but nothing
14th June 2014, 04:04 PM   |  #5  
Junior Member
Flag St. Petersburg, FL
Thanks Meter: 14
 
29 posts
Join Date:Joined: Jun 2014
More
I'm assuming you've already used Odin as well then?
21st June 2014, 11:32 PM   |  #6  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
Yes I have. I have sent it somewhere to be fixed. He has told me the Knox did some kind if self destruct!!!!!
24th July 2014, 04:30 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2014
yay thanks ebay service
So I sent my soft bricked phone in for service. Now I get it back and it wont even power on. Talk about suck

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes