Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Android 5.1 Possibly Coming February 2015

Google released Android 5.0 just over a month ago, and since then Lollipop has been trying to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

My omate is dead, need help

OP elsabea

8th June 2014, 06:44 PM   |  #1  
OP Member
Flag Alexandria
Thanks Meter: 8
 
81 posts
Join Date:Joined: Oct 2007
More
I have omate developer edition 1/8/2100 with firmware 20131219. Today I tried to flash a new firmware using SP tool as mentioned in your guide. I think that an error wad occur. Then, my watch is dead and not going to power on again. I tried to remove the battery but I think that the bolts is also stucked. I dont have any backup or recovery. I don't know what can I do???!!! I am really very upset from omate. No one reply on my emails, no one can help me... can any one here have a method to help me!!! Please, I am really need your help all

Sent from my GT-I9502 using XDA Free mobile app
8th June 2014, 07:00 PM   |  #2  
OP Member
Flag Alexandria
Thanks Meter: 8
 
81 posts
Join Date:Joined: Oct 2007
More
Why no body reply???? Where the experts

Sent from my GT-I9502 using XDA Free mobile app
8th June 2014, 07:13 PM   |  #3  
Senior Member
Thanks Meter: 76
 
102 posts
Join Date:Joined: Sep 2007
don't worry dude. I was in your situation last week . search the forum .there's a good tutorial. But use windows xp or 7.I had real problem with win8.1 and mtk driver .

Sent from my HUAWEI MT1-U06 using Tapatalk
8th June 2014, 07:22 PM   |  #4  
OP Member
Flag Alexandria
Thanks Meter: 8
 
81 posts
Join Date:Joined: Oct 2007
More
So, help me please my friend.. what firmware I use and what I do?

Sent from my GT-I9502 using XDA Free mobile app
9th June 2014, 11:40 AM   |  #5  
OP Member
Flag Alexandria
Thanks Meter: 8
 
81 posts
Join Date:Joined: Oct 2007
More
I success

Sent from my GT-I9502 using XDA Free mobile app
9th June 2014, 11:38 PM   |  #6  
Senior Member
Thanks Meter: 10
 
135 posts
Join Date:Joined: Dec 2008
Quote:
Originally Posted by elsabea

I success

Sent from my GT-I9502 using XDA Free mobile app

How did you solve it?
Can you copy /paste the link to the thread / information you used to fix your watch?
10th June 2014, 05:23 AM   |  #7  
OP Member
Flag Alexandria
Thanks Meter: 8
 
81 posts
Join Date:Joined: Oct 2007
More
I get the firmware backup for omate 1/8/2100 # 20140328 (this one can be update to latest via OTA) and flash it using SP Tool like the tutorial in the forum and then start the watch and then get the latest update via OTA.

The link for the firmware I used here:

Omate_1-8_2100_TrueSmart_20140328.zip
https://mega.co.nz/#!DMFDBDZb!XSmnHe...uBSy8mq7tFkynY


Sent from my SM-P605 using XDA Premium HD app
24th July 2014, 06:18 PM   |  #8  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by -Android Freak-

How did you solve it?
Can you copy /paste the link to the thread / information you used to fix your watch?

Dear friend,

maybe I have the same problem with a 512/4 2100MHz TS. What have I to do to reanimate the watch and what for an firmware I have to use?
Where do I get the firmware?
25th July 2014, 06:32 AM   |  #9  
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by mazi_v

don't worry dude. I was in your situation last week . search the forum .there's a good tutorial. But use windows xp or 7.I had real problem with win8.1 and mtk driver .

Sent from my HUAWEI MT1-U06 using Tapatalk

How did you solved your problem, I have the same problas as you but with a 512/4. may you help me?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes