Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,807 Members 52,421 Now Online
XDA Developers Android and Mobile Development Forum

WARNING! Do not update to 8.1 if your phone is CDMA

Tip us?
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Dec 2010
Default Worked for me

Originally Posted by Najee72 View Post
I was able to reset my data and now everything but my hotspot on my Sprint Samsung ATIV S Neo is working. What I did was go to my dialing screen, put in ##72786# and hit ok twice. This reset all of my network settings. Next I connected to the WiFi and went to device self service and set it to activate. I let the process start and run for 3 minutes and then I just shut it down before it finished activating. I left the phone off for 5 minutes and when I turned it back on, my 4g was showing and I could browse the internet. My messaging works as well. the only thing left out of this is that my mobile hotspot will not configure. I can try to name it and enter a password but when I start to save it, nothing happens. Oh well, can't win them all.
I did ##72786# and pressed OK once. Reset my phone. Turned WiFi on. Went to Device Self Service and it reactivated itself. I am now able to use data. Havent tried MMS yet.
Infinite Infinities
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Jul 2014
Location: Toronto
It seems to work okay for me
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes