Post Reply

Stock Camera flash not working

24th June 2014, 05:06 PM   |  #1  
OP Senior Member
Flag Milwaukee
Thanks Meter: 16
 
123 posts
Join Date:Joined: May 2010
More
I have a 64gb US version of the OnePlus One, if I use the Stock CM Camera the flash won't work... but if I use the Android camera the flash works fine.

Anyone else?
25th June 2014, 06:11 PM   |  #2  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2012
LOL
hi i have same problem UE ONEPLUS i have instal gapps and this have instal google camera on my Oneplus one
from now on my camera dont work at all i did try some way to get back to orginal apk of camera from one plus one but after instal icon of app is despairing what i need to make to return to orginal apk of camera if there is any way to make it work proper ?
25th July 2014, 03:14 AM   |  #3  
dexterdweller's Avatar
Member
Flag Dexter, Texas
Thanks Meter: 47
 
83 posts
Join Date:Joined: Aug 2013
More
Quote:
Originally Posted by winter128

I have a 64gb US version of the OnePlus One, if I use the Stock CM Camera the flash won't work... but if I use the Android camera the flash works fine.

Anyone else?

Same issue... Any fix for it yet?
25th July 2014, 09:15 PM   |  #4  
Junior Member
Thanks Meter: 4
 
25 posts
Join Date:Joined: Sep 2004
Quote:
Originally Posted by dexterdweller

Same issue... Any fix for it yet?

Seems to be a conflict between stock and google camera. Uninstalling the google cam and deleting stock cameras app data under Apps fixed that for me.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in ONE Q&A, Help & Troubleshooting by ThreadRank