Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,490 Members 43,808 Now Online
XDA Developers Android and Mobile Development Forum

AVRCP Metadata not submitting via Bluetooth.

Tip us?
 
helrich
Old
#11  
Junior Member
Thanks Meter 2
Posts: 6
Join Date: Nov 2012
Quote:
Originally Posted by fadercrusader View Post
Have been playing with the BT-settings in the secret service menu. Tried checking and unchecking SIG profiles , Apt X, LG AVRCP 1.3, starting and stopping services in all combinations to no avail.
It is even written there in the menu. Just doesn't work. Shiznitz.
I'm not aware of that menu. There's also the "Audio channel" setting in the bluetooth options, but it looks like that would disable the calls/notifications... I also tried that AutoAudio app, it displays the info properly in the app, still doesn't show in the car though.
 
fadercrusader
Old
#12  
fadercrusader's Avatar
Member
Thanks Meter 12
Posts: 75
Join Date: Sep 2006
Location: Leipzig
Tap 3845#*855# in the Dialer - brings you straight to the Service menu.
If you have the international G3 D855 model that is.
Sent from my LG-D855 using XDA Free mobile app
_____________________________________
 
SomeGuyDude
Old
#13  
SomeGuyDude's Avatar
Senior Member
Thanks Meter 198
Posts: 1,138
Join Date: Jun 2010
I seem to recall this being the case on my S3 when it ran 4.4.2 and it got fixed when it bumped to 4.4.3, so maybe it's the android version that's the issue. I noticed the same thing and that was my first thought.
So punish me for weakness, blame me for everything.
I don't like suffering, I like the sympathy it brings.
 
svenb352
Old
#14  
Junior Member
Thanks Meter 1
Posts: 12
Join Date: Nov 2012
I was having the same problem and can confirm that autoaudio fixed the problem in my 2014 Kia soul with the infinity audio upgraded head unit with nav. Works fine now 😄😄
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...