Post Reply

[Q] trouble mirroring my s4 to a LG Smart TV, can you help me?

1st May 2014, 09:17 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2014
This is the problem: when I try to mirror my s4 to the smart TV it appears to connect (first picture) and then from one second to another it just disconnects and it never starts mirroring (second picture).

I'm using a 4.4.2 Google edition ROM and my TV model is 42LN5700-UH
Attached Thumbnails
Click image for larger version

Name:	IMG_20140501_135802~01.jpg
Views:	46
Size:	208.3 KB
ID:	2720102   Click image for larger version

Name:	IMG_20140501_135822~01.jpg
Views:	43
Size:	141.8 KB
ID:	2720103  
26th July 2014, 10:58 AM   |  #2  
petrecaretzu's Avatar
Junior Member
Flag BRASOV
Thanks Meter: 0
 
22 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by joseleo90

This is the problem: when I try to mirror my s4 to the smart TV it appears to connect (first picture) and then from one second to another it just disconnects and it never starts mirroring (second picture).

I'm using a 4.4.2 Google edition ROM and my TV model is 42LN5700-UH


I have the same problem but with 42LB730V tv.... it partially connects but after a few seconds disconnects.
I read on different forums that it showld work if u have original firmware on the phone but it shouldn't be rooted... i will try to see if it works that way...
Good luck
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes