Post Reply

sound profile problem on 4.4.2

OP tainka

4th May 2014, 07:02 AM   |  #1  
OP Senior Member
Thanks Meter: 19
 
335 posts
Join Date:Joined: Aug 2011
This is so weird, before sleep I change the sound profile to silent but when I wake up it is on sound again. Did it happen to someone here?
How can I solve this? I did not find any settings for this and my quiet mode is off- I don't use it.
Thank you!
6th May 2014, 11:33 AM   |  #2  
OP Senior Member
Thanks Meter: 19
 
335 posts
Join Date:Joined: Aug 2011
Quote:
Originally Posted by tainka

This is so weird, before sleep I change the sound profile to silent but when I wake up it is on sound again. Did it happen to someone here?
How can I solve this? I did not find any settings for this and my quiet mode is off- I don't use it.
Thank you!

guys??
19th May 2014, 03:42 PM   |  #3  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Same issue here
Quote:
Originally Posted by tainka

This is so weird, before sleep I change the sound profile to silent but when I wake up it is on sound again. Did it happen to someone here?
How can I solve this? I did not find any settings for this and my quiet mode is off- I don't use it.
Thank you!

I'm experiencing same issue. I've recently acquired a new g2 and this is annoying. Any help?
26th July 2014, 11:57 AM   |  #4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jul 2014
More
Thumbs down
I have the same problem. This is a big issue, very disturbing at work... A factory reset doesn't solve that. Did you find a solution?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank