Default error message

Tried to install the sprintversion on a sim unlocked soff sprint version
Aroma is a nightmare
file_getprop: failed to stat "/tmp/aroma/toolchain.prop": no such file or directory

Tried to click "next" but all that happened was an arrow next to "next"

after a while i got congratulations nV one m( RLS 4 has been installed succesfully

Rebooted and it took me back to recovery
rebooted again to system and entering recovery again.

wiped dalvik cashe and tried to reboot to bootloader, that worked
selected reboot, but took me to recovery again.

Tried to reinstall it:
Did not select developers pick
it seems to stay at 1.00% for a very long time then it goes fast until 95%

I did not get the same aroma error message as the first timeinstead it looks better now with "install complete"
Script succeeded result was (0)

Rebooted again and waiting for it to boot up correctly, has taken one minute so far.
and that was it, time to start exploring

Thanks!
I bought your pro gold, you deserve it.