Post Reply

Link2SD Help? Ask here.

10th January 2014, 12:06 AM   |  #1  
OP Junior Member
Flag Within a 100,000 mile radius of San Jose, CA, US. ;)
Thanks Meter: 7
 
24 posts
Join Date:Joined: Sep 2013
Have any questions about the applications Link2SD or similar ones? Ask them here.
22nd July 2014, 03:05 PM   |  #2  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Link2SD lost links
Hello,

Just this morning when I first used my phone I noticed that all the apps linked with Link2SD are no longer available. If I click on any of the shortcuts I get an "App isn't installed" message. Almost all of user apps are linked, so I've basically got nothing on my phone but Link2SD and Superuser.

If I open Link2SD it has no apps in the "linked" section, but if I click Storage Info Link2SD still sees my sdext2 partition.

I have no idea what's going on, since I've literally done nothing to my phone of any significance in months and it was working fine. I did upgrade to Link2SD plus about a week or so ago, but that seemed to go fine. Now I do not have access to ay Link2SD plus features because the plus app was linked and is now lost.

[EDIT: I've now tried to "relink application files" from the "menu -> more" location and I get the error: "link failed I/O error"]

[EDIT AGAIN: I've rebuilt my phone from backup that is three months old and have put everything in place but any updates to Link2SD and the Link2SD plus key that I purchased. I seem to be operational. If things are status quo for a few days I'll do another backup and upgrade Link2SD to see if that is the cause of the problem)

Any ideas?

thanks,
RK
Last edited by rk142; 23rd July 2014 at 03:07 AM.
26th July 2014, 05:15 PM   |  #3  
Junior Member
Thanks Meter: 1
 
16 posts
Join Date:Joined: Jun 2014
Quote:
Originally Posted by rk142

Hello,

Just this morning when I first used my phone I noticed that all the apps linked with Link2SD are no longer available. If I click on any of the shortcuts I get an "App isn't installed" message. Almost all of user apps are linked, so I've basically got nothing on my phone but Link2SD and Superuser.

If I open Link2SD it has no apps in the "linked" section, but if I click Storage Info Link2SD still sees my sdext2 partition.

I have no idea what's going on, since I've literally done nothing to my phone of any significance in months and it was working fine. I did upgrade to Link2SD plus about a week or so ago, but that seemed to go fine. Now I do not have access to ay Link2SD plus features because the plus app was linked and is now lost.

[EDIT: I've now tried to "relink application files" from the "menu -> more" location and I get the error: "link failed I/O error"]

[EDIT AGAIN: I've rebuilt my phone from backup that is three months old and have put everything in place but any updates to Link2SD and the Link2SD plus key that I purchased. I seem to be operational. If things are status quo for a few days I'll do another backup and upgrade Link2SD to see if that is the cause of the problem)

Any ideas?

thanks,
RK

May be other applications like titanium backup shows the apps, if that does, then you can back of all the apps, then format the sd-ext partition and re-install the link2sd and then restore the apps from titanium backup again.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus One, P500, V Q&A, Help & Troubleshooting by ThreadRank