Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,064 Members 41,430 Now Online
XDA Developers Android and Mobile Development Forum

[KERNEL][Elite][AOSP][4.4][26Jul] Bubba Kernel

Tip us?
 
rmbq
Old
#161  
rmbq's Avatar
Senior Member - OP
Thanks Meter 1626
Posts: 893
Join Date: Feb 2012
Location: Genoa

 
DONATE TO ME
Quote:
Originally Posted by cbasse View Post
Pretty sure the latest build broke Wi-Fi for me. Just reflashed the previous version and it works again. I'm on Karbon Kat, latest version.

Sent from my One XL using XDA Premium 4 mobile app
Yeah sometimes happen it's a common issue... Try to wipe caches and/or data

Sent from my One S using XDA Free mobile app
The Following User Says Thank You to rmbq For This Useful Post: [ Click to Expand ]
 
cbasse
Old
#162  
cbasse's Avatar
Senior Member
Thanks Meter 71
Posts: 617
Join Date: Jul 2010
Location: South of Boston, MA
Quote:
Originally Posted by rmbq View Post
Yeah sometimes happen it's a common issue... Try to wipe caches and/or data

Sent from my One S using XDA Free mobile app
Thanks. I'll stick with the prior version for now, which runs great. I always wipe cache & dalvik before & after flashing kernels, ROMs, or anything, and have never had a problem.

Sent from my One XL using XDA Premium 4 mobile app
 
sathish804
Old
#163  
sathish804's Avatar
Senior Member
Thanks Meter 58
Posts: 266
Join Date: May 2013
Quote:
Originally Posted by rmbq View Post
Yeah sometimes happen it's a common issue... Try to wipe caches and/or data

Sent from my One S using XDA Free mobile app
I have the same issue on the Candy Kat with Wi-Fi, I have cleared cache and dalvik after flashing the kernel.
__________________________________________________ ____________________________

Sathish804,

HTC ONE XL | S-OFF |

__________________________________________________ ____________________________
 
cbasse
Old
#164  
cbasse's Avatar
Senior Member
Thanks Meter 71
Posts: 617
Join Date: Jul 2010
Location: South of Boston, MA
Quote:
Originally Posted by sathish804 View Post
I have the same issue on the Candy Kat with Wi-Fi, I have cleared cache and dalvik after flashing the kernel.
Did clearing cache/dalvik fix it for you?

Sent from my One XL using XDA Premium 4 mobile app
 
sathish804
Old
#165  
sathish804's Avatar
Senior Member
Thanks Meter 58
Posts: 266
Join Date: May 2013
Quote:
Originally Posted by cbasse View Post
Did clearing cache/dalvik fix it for you?

Sent from my One XL using XDA Premium 4 mobile app
No, I am also facing the same issue even after clearing Cache and Dalvik.
__________________________________________________ ____________________________

Sathish804,

HTC ONE XL | S-OFF |

__________________________________________________ ____________________________
The Following User Says Thank You to sathish804 For This Useful Post: [ Click to Expand ]
 
cecilyen
Old
#166  
cecilyen's Avatar
Senior Member
Thanks Meter 42
Posts: 203
Join Date: Nov 2008
Location: Rockville
I've no Wifi issues with the latest kernel on Paranoid Android 4.43. But, I still have one random reboot after one day of use.
Tablet: Asus Transformer 701 (Stock 4.3 ROM 10.26.1.18, Towelrooted, Bootloader locked)
Phone: HTC One XL (ParanoidAndroid 4.43 ROM, S-Off)
Media Player: Asus Transformer 101 (KatKiss 4.4.4 ROM #030)
The Following User Says Thank You to cecilyen For This Useful Post: [ Click to Expand ]
 
oranget
Old
#167  
Senior Member
Thanks Meter 230
Posts: 657
Join Date: Feb 2013
Running latest kernel with F2FS support..all good. Wifi working well.
HTC One XL
 
rmbq
Old
#168  
rmbq's Avatar
Senior Member - OP
Thanks Meter 1626
Posts: 893
Join Date: Feb 2012
Location: Genoa

 
DONATE TO ME
new version is up

The Following 5 Users Say Thank You to rmbq For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes