Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,594 Members 53,662 Now Online
XDA Developers Android and Mobile Development Forum

[MOD][XPOSED][20142706][V3.9.2] GEM Xperia Xposed: Launcher/Lockscreen/SystemUI Mods

Tip us?
 
greg2001
Old
#561  
Member - OP
Thanks Meter 376
Posts: 94
Join Date: Dec 2013

 
DONATE TO ME
All,

thanks for the feedback!

Quote:
Originally Posted by mnsk View Post
First in experimental features when you open unread count badges and swipe to the end, the app force closes.
Second the reset to default option in system ui --> colors not working.
Indeed. Thanks for reporting that,

Quote:
Originally Posted by mnsk View Post
And can you please include an option to close folders automatically after opening an app through it.
Yes, will do.

Quote:
Originally Posted by godlesplay View Post
after update of this module to the newest version my back button is not working when I'm in app drawer, anywhere else it is working fine, can it be module related?
Quote:
Originally Posted by Tiwy57 View Post
Okay, In the last update, the phone "freeze".
That's very strange: the latest update was minimal, mostly bugfixes.

Quote:
Originally Posted by ste2610 View Post
Could you please add an option to display the status bar clock on lock screen?
Quote:
Originally Posted by Kocayine View Post
Could it be possible to get a function to set a different screen timeout for the lockscreen?
Quote:
Originally Posted by gcgspain View Post
Any chance of a blurred last screen lockscreen?
Yes, will check that.

Quote:
Originally Posted by SherlooSkye View Post
Been using it ever since installing this module, even if its a mess in landscape mode.
Yes, landscape mode is a mess (blame Sony). Fixing that is on top of my list.


Quote:
Originally Posted by heatl0rd View Post
Ok so i installed Gravity box and enabled the "Unlock ring targets", but dosnt appear to do anything. Am i missing something?
GravityBox lockscreen tweaks don't work with Sony KK firmware. I will check what's going on there.

Quote:
Originally Posted by QBerto View Post
hey @greg2001Just here trying to help, there's a 'bug' when activate full screen layout, makes appear a huge border to the top bottom of the folders
Thanks for the bug report, I'll try to fix that.

Quote:
Originally Posted by miki.cis View Post
On Xperia SP (4.3, .205) makes problems with Spotify (mostly not loading properly) and with Walkman (sometimes not playing, sometimes bar IS moving but nothing plays). I'm not the only oné having this problem.
Try to disable all tweaks one-by-one and tell me which one causes the issue.
The Following User Says Thank You to greg2001 For This Useful Post: [ Click to Expand ]
 
greg2001
Old
#562  
Member - OP
Thanks Meter 376
Posts: 94
Join Date: Dec 2013

 
DONATE TO ME
Quote:
Originally Posted by dSERiES View Post
Only the restart SystemUI function doesn't work and it a bit of a hassle to restart the phone itself every time.
Restart Launcher/SystemUI require one of the superuser apps and busybox with "pkill" applet installed on the phone.
To verify that, install a terminal emulator app, open it and enter "su -c pkill com.android.systemui" and then "su -c pkill com.sonyericsson.home";
this should restart SystemUI/Launcher.
The Following User Says Thank You to greg2001 For This Useful Post: [ Click to Expand ]
 
miki.cis
Old
#563  
miki.cis's Avatar
Member
Thanks Meter 14
Posts: 70
Join Date: Mar 2012
Location: Praha
Quote:
Originally Posted by greg2001 View Post
Try to disable all tweaks one-by-one and tell me which one causes the issue.
I've disabled all one-by-one (with reboot after each), but the problem persists, so to me it seems that the problem is the module itself I want it so bad to be working, because no other module can give me AOSP lockscreen or translucent systemUI.

Also @Bruno_Puzoni has this problem on Ultimate PureX SP ROM.
LG Optimus One P500: CM 11 KitKat 4.4.2 VER-12 -> Sony Xperia SP
 
dSERiES
Old
(Last edited by dSERiES; 25th July 2014 at 11:06 AM.)
#564  
Member
Thanks Meter 0
Posts: 35
Join Date: Jul 2013
Quote:
Originally Posted by greg2001 View Post
Restart Launcher/SystemUI require one of the superuser apps and busybox with "pkill" applet installed on the phone.
To verify that, install a terminal emulator app, open it and enter "su -c pkill com.android.systemui" and then "su -c pkill com.sonyericsson.home";
this should restart SystemUI/Launcher.
Thank you!! I was missing busybox

I didn't see it at requirements.
 
miki.cis
Old
#565  
miki.cis's Avatar
Member
Thanks Meter 14
Posts: 70
Join Date: Mar 2012
Location: Praha
I've checked if my sd card wasn't to blame (i've lately found out that it's fake one and it's crappy), but the problem papers even with files in internal memory.
LG Optimus One P500: CM 11 KitKat 4.4.2 VER-12 -> Sony Xperia SP
 
jorgex94
Old
#566  
jorgex94's Avatar
Member
Thanks Meter 17
Posts: 59
Join Date: Mar 2014
Location: La Paz
This module does not work in the latest version of the Xperia Launcher (6.3.A.0.5).
I must say that is the ported version to Jelly Bean (4.3).
Neither option takes effect.
Please Fix!!!!
My Phone: SONY XPERIA TX

O.S: Google Android 4.3 "Jelly Bean MR2"
ROM: Sony Mobile Stock Rom 9.2.A.1.215 modified by me with various mods and free bloatware (Odexed)

Second phone: Sony Ericsson Xperia Neo

O.S: Google Android 4.4.2 "Kit Kat"
ROM: Xperia Overlay Rom 1.A.9.4.14.42 with the real taste of Sony (Deodexed)
"A world without curiosity is no world"

"Un mundo sin curiosidad no es mundo"
 
Random Username
Old
#567  
Senior Member
Thanks Meter 28
Posts: 247
Join Date: Jan 2013
Hey @greg2001,
I don't know if anyone has asked for this feature, but the search turned up nothing.
It would be very nice to have dynamic softkeys specifically on the homescreen similar to the XGELS module.
The back and home key are pretty useless there
Thanks for your attention.

Regards,
Random
The Following User Says Thank You to Random Username For This Useful Post: [ Click to Expand ]
 
TechnoSparks
Old
(Last edited by TechnoSparks; Yesterday at 01:10 AM.)
#568  
TechnoSparks's Avatar
Senior Member
Thanks Meter 27
Posts: 127
Join Date: Mar 2014
Location: Kajang

 
DONATE TO ME
Quote:
Originally Posted by jorgex94 View Post
This module does not work in the latest version of the Xperia Launcher (6.3.A.0.5).
I must say that is the ported version to Jelly Bean (4.3).
Neither option takes effect.
Please Fix!!!!
Pardon me, but that is not how you tell a developer an error in their work.

Your explanation is simply a stub and neither the developer and normal user understand your point.

The dev is not your slave and he give you the freedom to use his module fo free, there is no need to exclaim "please fix!"

Seems like you are using a ported home screen, and seems like it is from KitKat. In the OP itself doesn't mention full support for KitKat, though it might work for some people, it doesn't mean full compatibility for everyone. Hm

Your choice here is to downgrade your ported home screen to at least compatible one, forget this module for good or wait for an update that miraculously fixes the problem.

Please change the way you post in forums please. Thank you
My hobby? I roam the internet!
Please understand that english is not my main language. Excuse my english if there are mistakes

My Stock SG ROM mirrors « updates on every Sony release!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes