FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

10.5.A.0.230 (Kitkat) Bug collection!

Thanks Meter: 4
 
By StonyD, Member on 21st May 2014, 03:24 PM
Post Reply Subscribe to Thread Email Thread
1st July 2014, 06:27 PM |#81  
Member
Flag Kozani
Thanks Meter: 8
 
More
Quote:
Originally Posted by planetj

I think it does, but I'm not sure. It's a Zyxel P-2812HNU-F1. I can't figure out where to change the ghz.
I just set it to channel 1 (It was on auto/13 before). It seems like there's less stutter now. Still experiencing it, though.

Try different channels until you find the best with less stuttering
 
 
1st July 2014, 08:10 PM |#82  
Member
Flag KÝbenhavn
Thanks Meter: 2
 
More
...
Quote:
Originally Posted by Vaggelis AsKyE

Try different channels until you find the best with less stuttering

I just finished trying them all out. Channel 1 seems to be the best one for me.
Any other tips would be appreciated.
5th July 2014, 08:59 PM |#83  
Rootk1t's Avatar
Senior Member
Thanks Meter: 148
 
More
Quote:
Originally Posted by planetj

Any other tips would be appreciated.

it it well known issue.
http://community.sony.com/t5/Xperia-...oth/td-p/65319
http://forum.xda-developers.com/show....php?t=2339032
http://forum.xda-developers.com/show....php?t=2420063
http://forum.xda-developers.com/show....php?t=2346553
I don't know if it was fixed properly or was not, but there are responses that 5Ghz wi-fi is unaffected.
Last edited by Rootk1t; 5th July 2014 at 09:02 PM.
27th July 2014, 08:31 AM |#84  
me4tux's Avatar
Senior Member
San Francisco, CA
Thanks Meter: 5
 
More
similar issue - tablet z on BT to Jambox
Quote:
Originally Posted by planetj

I just finished trying them all out. Channel 1 seems to be the best one for me.
Any other tips would be appreciated.

Similar issue:

I have a high speed internet service: 50mb down and 10mb up. I used the Speedtest app to test this.

With BT on connected to my Jambox speaker, my download DROPS to 0.4 mbps, but upload remains 10 mbps.
It gets worse if you run YouTube streaming and listening to your audio over BT.

I can only assume that there is some kind of QoS prioritization bug here in the xperia OS build.

Can someone help report to their devs?

Its definitely not at the router end point.

( BTW, I have an Xperia ZL phone and can reproduce this easily! )
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes