Post Reply

[Q] Data connection doesn't work on Goophone N3+ (MTK6592)

OP raen79

24th May 2014, 07:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Hi I just bought this phone and, I checked that the APN is correct and that data connections is turned on, yet my data connection doesn't seem to work. There is no icon next to my signal bars, and I can't connect to the internet when I am not connected to the wifi. I use Proximus and the phone has the same frequency as them, so I am assuming that this is not the issue. Does anyone have a solution to this? Thank you!
25th May 2014, 11:05 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: May 2014
Can anyone help me? :3
26th July 2014, 07:40 PM   |  #3  
Junior Member
Thanks Meter: 7
 
18 posts
Join Date:Joined: Nov 2012
I have the same issue... does someone know how to fix it?

Thx
27th July 2014, 06:10 AM   |  #4  
Senior Member
Thanks Meter: 20
 
101 posts
Join Date:Joined: Mar 2012
Just like the 850/1900 frequency in the Americas, you might need the 900 frequency for the data to work.
27th July 2014, 10:40 PM   |  #5  
Junior Member
Thanks Meter: 7
 
18 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by punk_zappa

Just like the 850/1900 frequency in the Americas, you might need the 900 frequency for the data to work.

It's supposed to be a 850 / 900 / 1800 / 1900

---------- Post added at 10:40 PM ---------- Previous post was at 10:36 PM ----------

Also, it was working fine the first 3 days...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Questions and Answers by ThreadRank