Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

my droid ultra shows offline in adb

OP dogie425

28th June 2014, 11:07 PM   |  #11  
Lordomn's Avatar
Senior Member
Flag somewhere in arkansas
Thanks Meter: 318
 
713 posts
Join Date:Joined: Sep 2012
More
Have you tried putting your phone in fastboot mode then connecting it to pc
7th July 2014, 02:14 PM   |  #12  
dogie425's Avatar
OP Junior Member
Flag Alma, a
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2014
More
TRIED Flashing thru fast boot
so i got the nerve to try downgrading my ultra with fastboot since rsd won't detect my phone when it switches to fastboot using this tutorial http://forum.xda-developers.com/show....php?t=2580060 all went well except on the mfastboot command i got this responce

C:\ANDROID PWNAGE\adt-bundle-windows-x86_64-20130917\adt-bundle-windows-x86_64-2
0140321\sdk\platform-tools>mfastboot flash system system.img
(bootloader) Variable not supported!
target max-download-size: 768MB
sending 'system' (574208 KB)...
OKAY [ 36.243s]
writing 'system'...
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 59.547s
and it said on the screen mfastboot error invalid piv image size for system
now the phone won't boot just jumps right back to the bootloader screen
tried it 2 more times and still no joy same out come so what do i do now? download the file again and try once more . and do i need to repeat all the steps b4 this command or will just running this command alone be fine to fix me HELP pls
Last edited by dogie425; 7th July 2014 at 02:30 PM. Reason: status update
7th July 2014, 02:34 PM   |  #13  
dogie425's Avatar
OP Junior Member
Flag Alma, a
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by Lordomn

Have you tried putting your phone in fastboot mode then connecting it to pc

yes i tried that but found out my adb was an older version and need to be updated its seeing the phone fine now. just have to figure out my latest problem
GOOD NEWS i unzipped a second download i had in my downloads folder and used that system img file to try flashing and it when through. phone is rebooting now. time to clam down and try me some pie in a bit
(thanks jcase for the pie)
Last edited by dogie425; 7th July 2014 at 02:54 PM.
8th July 2014, 04:24 AM   |  #14  
Senior Member
Flag Piedras Negras, Coahuila
Thanks Meter: 51
 
321 posts
Join Date:Joined: Apr 2011
Donate to Me
More
You need to update your adb and fastboot files if your devices is shown as offline...
8th July 2014, 05:00 AM   |  #15  
Senior Member
Iowa
Thanks Meter: 1,908
 
3,016 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by joel_sinbad

You need to update your adb and fastboot files if your devices is shown as offline...

Pretty sure we established that roughly 3 weeks ago

Sent from my XT1080 using XDA Free mobile app
8th July 2014, 06:30 AM   |  #16  
Senior Member
Flag Piedras Negras, Coahuila
Thanks Meter: 51
 
321 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by akellar

Pretty sure we established that roughly 3 weeks ago

Sent from my XT1080 using XDA Free mobile app

Lol
8th July 2014, 05:27 PM   |  #17  
rmjones2006's Avatar
Senior Member
Flag birmingham
Thanks Meter: 76
 
243 posts
Join Date:Joined: Sep 2013
More
usb debugging is not necessary for fastboot commands, only ADB; however, it sounds to me like you do not have the proper drivers installed for the device if RSD is not detecting it. I would delete all Motorola drivers and Motorola Device manager, reboot computer with device unplugged, reinstall Device Manager, and then connect device. You can also download Minimal ADB and Fastboot (Google search) and it is a lot less hassle than trying to use the SDK.

You may also try using a different USB cable on a different USB port (not USB 3.0). Sometimes that causes problems.
27th July 2014, 11:42 PM   |  #18  
dogie425's Avatar
OP Junior Member
Flag Alma, a
Thanks Meter: 0
 
15 posts
Join Date:Joined: Apr 2014
More
In the end my problem was my SDK was not updated ,so the device was only seen as offline as for why rsd doesn't detect it in fastboot I do not know ,but I was able to manually flash it in the end. Now I'm loving w/p off and root with safe strap installed despite the locked bl

Sent from my XT1080 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes