Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

No fastboot, TWRP flickering screen

OP djakolis

27th July 2014, 12:16 PM   |  #21  
Junior Member
Flag istanbul
Thanks Meter: 1
 
20 posts
Join Date:Joined: Oct 2011
More
It is working know after wipe evertyhing seems okey but the performance is stiil not so good. Thank you so much for your helps.
Last edited by y3akup; 27th July 2014 at 12:21 PM.
27th July 2014, 12:19 PM   |  #22  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 13,243
 
11,667 posts
Join Date:Joined: Jun 2007
Donate to Me
More
Quote:
Originally Posted by y3akup

It is working know after wipe evertyhing seems okey but the performance is stiil not so goof. Thank you so much for your helps.

What have you done to improve performance?
27th July 2014, 12:20 PM   |  #23  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2014
Performance wise, check lucius.zen's guide. It's named Guide/Tweak/Mod/Script... over at TF700 Android Development, 2nd page.

I did exactly like he said and the tablet is awesome now.
28th July 2014, 02:10 AM   |  #24  
Junior Member
Flag istanbul
Thanks Meter: 1
 
20 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by djakolis

Performance wise, check lucius.zen's guide. It's named Guide/Tweak/Mod/Script... over at TF700 Android Development, 2nd page.

I did exactly like he said and the tablet is awesome now.

I will try tank you so much again
28th July 2014, 05:15 AM   |  #25  
berndblb's Avatar
Senior Member
Flag Los Angeles, CA
Thanks Meter: 1,058
 
3,180 posts
Join Date:Joined: Nov 2012
More
Quote:
Originally Posted by y3akup

I will try tank you so much again

Also, did you choose the fsync off option in the installer? Makes a huge difference.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes