Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SDCard Apps Shortcut Disappeared after Restart?

OP ashishdubey

9th January 2014, 04:45 AM   |  #1  
ashishdubey's Avatar
OP Senior Member
Flag Indore
Thanks Meter: 1,489
 
577 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Hi Guys..

i have ported Xperia Z1 home for CM11 Rom but i m facing one issue that shortcuts of the apps which are on sdcard disappeared after restart.
Again i have to add them manually. i didn't get any exceptions thats why i need help.
Can someone who are using Xperia Z1 Stock Rom please conform that its a normal behaviour of Xperia Z1 launcher or not??
Last edited by ashishdubey; 9th January 2014 at 04:47 AM.
9th January 2014, 04:32 PM   |  #2  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Happen to me all the time. After the reboot do you see Green Android Icon but not the Icon of the Application?
9th January 2014, 05:36 PM   |  #3  
ashishdubey's Avatar
OP Senior Member
Flag Indore
Thanks Meter: 1,489
 
577 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by eclyptos

Happen to me all the time. After the reboot do you see Green Android Icon but not the Icon of the Application?

i not able to see Green Icon also..
9th January 2014, 06:12 PM   |  #4  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by ashishdubey

i not able to see Green Icon also..

Ok, some time after reboot if you see a Green Android Icon instead of the Application Icon that mean the app is not yet loaded so my advice is to leave the phone few minutes alone after rebooting to let him load all the stuff. Also I had this issue with my Z1 at the beginning when icons disappear and instead of the App Icon I had a empty space. I update my launcher to newer version and I never saw this problem again. Can be the Launcher it self, try to switch to different one.

May I ask you which rom give you the option to move the apps to SD?
The Following User Says Thank You to eclyptos For This Useful Post: [ View ]
10th January 2014, 01:18 AM   |  #5  
ashishdubey's Avatar
OP Senior Member
Flag Indore
Thanks Meter: 1,489
 
577 posts
Join Date:Joined: Nov 2013
Donate to Me
More
Quote:
Originally Posted by eclyptos

Ok, some time after reboot if you see a Green Android Icon instead of the Application Icon that mean the app is not yet loaded so my advice is to leave the phone few minutes alone after rebooting to let him load all the stuff. Also I had this issue with my Z1 at the beginning when icons disappear and instead of the App Icon I had a empty space. I update my launcher to newer version and I never saw this problem again. Can be the Launcher it self, try to switch to different one.

May I ask you which rom give you the option to move the apps to SD?

Not Rom gives u that option but u need to install third party apps like ROM Toolbox ,Link2SD,App2sd etc for moving apps to sdcard
11th February 2014, 04:06 AM   |  #6  
senthilvigneshkumar's Avatar
Senior Member
Thanks Meter: 15
 
138 posts
Join Date:Joined: Nov 2012
I have the same problem. Where is the link located when moving apps to sdcard? I find no link of the app anywhere.

there is the logcat while moving apps to sdcard...

while rebooting, it is saying that metadata is missing.

I think its cm issue, no launcher shows the app
Attached Files
File Type: txt logcat.txt - [Click for QR Code] (2.7 KB, 42 views)
Last edited by senthilvigneshkumar; 11th February 2014 at 04:23 AM.
28th July 2014, 07:51 AM   |  #7  
Senior Member
Boston, MA
Thanks Meter: 109
 
389 posts
Join Date:Joined: Jun 2010
To solve this problem I used SiMi Folder. see this link

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes