Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,344 Members 46,278 Now Online
XDA Developers Android and Mobile Development Forum
Announcement from hsbadr: JasmineROM v2.2 Release is under testing!

★ [Q&A][Discussions][Chat Room] JasmineROM Discussions ★

Tip us?
 
Elokaynu
Old
#121  
Junior Member
Thanks Meter 0
Posts: 7
Join Date: Jun 2014
Default Samsung Keyboard Issue

Seems that I had this for the past week, the default keyboard was working fine, Now when I use it the underlay letter ie the "?" under the m is no longer there, Ive done a reset data from the settings, also did a data/cache wipe in app settings. any ideas?
 
stryver
Old
#122  
stryver's Avatar
Senior Member
Thanks Meter 41
Posts: 145
Join Date: Jun 2012
Location: Moreno Valley
Would s5 themes from the gs5 forum be compatible with 2.0? I will likely have made a nandroid and tried it myself by the time anyone answers, but I'm asking in hopes that someone would point me in the right direction...

Sent from my SM-G900V using XDA Free mobile app
 
rpizzijr
Old
#123  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Default Constant reboots

I just installed fresh. Complete wipe including SDCARD. It takes some effort to get the WIFI connected and the phone constantly reboots. I upgraded to NC4 and tried to install twice and get the same results. The ONLY thing I did differently was installed on 1st partition and left my other daily driver on primary. Also, noticed phone will not reboot manually it gets hung after Samsung screen requiring a battery pull. I am on 3.72 SS. What could cause these issues?

Thanks!
 
cam1pbell
Old
#124  
cam1pbell's Avatar
Senior Member
Thanks Meter 59
Posts: 316
Join Date: Apr 2008
Quote:
Originally Posted by rpizzijr View Post
I just installed fresh. Complete wipe including SDCARD. It takes some effort to get the WIFI connected and the phone constantly reboots. I upgraded to NC4 and tried to install twice and get the same results. The ONLY thing I did differently was installed on 1st partition and left my other daily driver on primary. Also, noticed phone will not reboot manually it gets hung after Samsung screen requiring a battery pull. I am on 3.72 SS. What could cause these issues?

Thanks!
I believe the latest SS is 3.75 . That might be your problem . I have a developer addition so I would start there. Good luck

SM-N900V Developer Addition
 
jrbxx7
Old
#125  
jrbxx7's Avatar
Recognized Contributor
Thanks Meter 1044
Posts: 1,841
Join Date: Nov 2011

 
DONATE TO ME
Quote:
Originally Posted by rpizzijr View Post
I just installed fresh. Complete wipe including SDCARD. It takes some effort to get the WIFI connected and the phone constantly reboots. I upgraded to NC4 and tried to install twice and get the same results. The ONLY thing I did differently was installed on 1st partition and left my other daily driver on primary. Also, noticed phone will not reboot manually it gets hung after Samsung screen requiring a battery pull. I am on 3.72 SS. What could cause these issues?

Thanks!
U need to update to ss 3.75 B04 it'll fix those issues I believe.

TaPpEd from my XpOsEd 4.4.2 NIII
 
rpizzijr
Old
#126  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Quote:
Originally Posted by jrbxx7 View Post
U need to update to ss 3.75 B04 it'll fix those issues I believe.

TaPpEd from my XpOsEd 4.4.2 NIII
I cant seem to get 3.75 loaded, keep getting parsing errors...tried multiple downloads.
 
jrbxx7
Old
#127  
jrbxx7's Avatar
Recognized Contributor
Thanks Meter 1044
Posts: 1,841
Join Date: Nov 2011

 
DONATE TO ME
Quote:
Originally Posted by rpizzijr View Post
I cant seem to get 3.75 loaded, keep getting parsing errors...tried multiple downloads.
Are u booted into the stock slot when installing?

TaPpEd from my XpOsEd 4.4.2 NIII
 
amoot329
Old
#128  
Member
Thanks Meter 8
Posts: 63
Join Date: Dec 2012
I've noticed that the parsing error seems to come up when I download an APK file using Dolphin Browser and try to open it via the notification drop down that says the file is downloaded. It opens up just fine when I use ES File Explorer and open the file manually.

I'm currently using Jasmine v1.8.
 
haza12d
Old
#129  
haza12d's Avatar
Senior Member
Thanks Meter 69
Posts: 514
Join Date: Nov 2007
Location: Gotham
Quote:
Originally Posted by amoot329 View Post
I've noticed that the parsing error seems to come up when I download an APK file using Dolphin Browser and try to open it via the notification drop down that says the file is downloaded. It opens up just fine when I use ES File Explorer and open the file manually.

I'm currently using Jasmine v1.8.
Have you tried using the stock browser? What kind of APKs are you downloading. Are they legit or perhaps they are hacked?

Sent from my SM-N900V using Tapatalk
 
amoot329
Old
#130  
Member
Thanks Meter 8
Posts: 63
Join Date: Dec 2012
What would you consider Safestrap? And one before that was adaway from FDroid. Since they're not officially on play store, it's hacked lol.

Tags
jasminerom
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes