FORUMS

SuperSU Beta Updates With Minor Fix For Galaxy S6

ChainFire’s root permissions app SuperSU has updated to v.2.49 to fix audits on … more

LG G4 Day Event Coverage: Specs, Features, Design & More!

LG has been teasing us with a countdown for a while now, and today it reached … more

Xposed Modules to Modify Email – XDA Xposed Tuesday

Even though we have Dropbox and other ways to share files, people still want … more

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more
Post Reply Subscribe to Thread Email Thread

[Q] Wi-Fi does not work under any ROM

6th June 2014, 10:09 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
Hi all,

Been trying to figure this one out.

I had wifi working on 4.3 before, but when switched ROMs one day, suddenly the wifi won't work..at all. I've tried switching back to the ROM (Beans Build 25), went to a new ROM (Nebula), and just went to 4.4 stock debloat. Also tried flashing the Mj9 radio and nothing happens. Clearing the cache doesn't do anything either. Bluetooth works fine, no issues there.

Here's my phone stats:
GNote II - Verizon
Stock debloated 4.4 from the development forum
Baseband: I605VRUEMJ9
Kernel: 3.0.31 dpi@SWDD5916 #1
Build: KOT49H.N7105XXUFND3
Hardware Version: I605.07

Can anyone point me in the right direction of getting wifi going again? I'd like to use it, but since I have unlimited data, I'm not worried about going over my "data" plan. hehe.
 
 
6th June 2014, 11:40 PM |#2  
Well mj9 is an old radio but if you dont want to cha ge thats okay but when I had this issue my only way to fix it was to odin back to stock unrooted reroot and reintall a rom idk what the difference was but it fixed everything

Sent from my SM-N900V using Tapatalk
7th June 2014, 07:50 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by jolly_roger_hook

Well mj9 is an old radio but if you dont want to cha ge thats okay but when I had this issue my only way to fix it was to odin back to stock unrooted reroot and reintall a rom idk what the difference was but it fixed everything

Sent from my SM-N900V using Tapatalk

Mj9 is an old radio? I haven't seen a new one yet.

Sent from my SCH-I605 using XDA Free mobile app
24th July 2014, 03:12 AM |#4  
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by thvoicwethin

Mj9 is an old radio? I haven't seen a new one yet.

Sent from my SCH-I605 using XDA Free mobile app

did you ever get this fixed. i have the same issue and tried odin back to a stock rom and still no wifi after rerooting.
27th July 2014, 05:28 PM |#5  
Senior Member
Flag Las Vegas
Thanks Meter: 28
 
More
Did you try pulling the battery for 30 seconds? Sometimes that is the only thing that solves it for me since reboots don't reboot the wifi hardware.
28th July 2014, 12:36 PM |#6  
lacoursiere18's Avatar
Recognized Themer
Flag LbTs
Thanks Meter: 6,350
 
Donate to Me
More
Quote:
Originally Posted by thvoicwethin

Hi all,

Been trying to figure this one out.

I had wifi working on 4.3 before, but when switched ROMs one day, suddenly the wifi won't work..at all. I've tried switching back to the ROM (Beans Build 25), went to a new ROM (Nebula), and just went to 4.4 stock debloat. Also tried flashing the Mj9 radio and nothing happens. Clearing the cache doesn't do anything either. Bluetooth works fine, no issues there.

Here's my phone stats:
GNote II - Verizon
Stock debloated 4.4 from the development forum
Baseband: I605VRUEMJ9
Kernel: 3.0.31 dpi@SWDD5916 #1
Build: KOT49H.N7105XXUFND3
Hardware Version: I605.07

Can anyone point me in the right direction of getting wifi going again? I'd like to use it, but since I have unlimited data, I'm not worried about going over my "data" plan. hehe.

Quote:
Originally Posted by jolly_roger_hook

Well mj9 is an old radio but if you dont want to cha ge thats okay but when I had this issue my only way to fix it was to odin back to stock unrooted reroot and reintall a rom idk what the difference was but it fixed everything

Flashing a radio has nothing to do with wifi turning on..

Sent from my SM-N900V using Tapatalk

Quote:
Originally Posted by recognize_atm

did you ever get this fixed. i have the same issue and tried odin back to a stock rom and still no wifi after rerooting.

If you look at a stock rom that you had wifi working.. Go and grad the kern_sec_info and lkm_sec_info and drop it under system/ directory. SHould kick it back on..
Post Reply Subscribe to Thread

Tags
firmware, issue, mj9, rom, wifi
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes