Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,743,085 Members 44,014 Now Online
XDA Developers Android and Mobile Development Forum

Car install discussion thread

Tip us?
 
Necrodox
Old
(Last edited by Necrodox; 28th July 2014 at 06:42 AM.)
#141  
Junior Member
Thanks Meter 0
Posts: 11
Join Date: Jun 2013
Quote:
Originally Posted by deadgiveaway View Post
Yes using tasker and a joycon it can be done

Sent from my LG-D803 using XDA Free mobile app
Does anyone know the procedure for waking this tablet from complete power loss? My tablet seems to turn off randomly throughout the summer months (maybe due to it being too hot inside my car).

Regardless, a reboot usually requires me to remove my car bezel and press the power button which I would like to avoid doing. Does anyone know how I can achieve this? Either through a terminal or ROM?

Thanks in advance.

EDIT: Figured out my problem, make sure you have the proper adb drivers and files installed.

From the Windows command prompt follow the commands:

"
> adb reboot bootloader
> fastboot devices (verify connection)
> fastboot oem off-mode-charge 0

"

Only type what is highlighted in red and each should execute properly, if you return a daemon error (daemon not running) then your device drivers are not properly configured/installed. Uninstall the conflicting drivers and re-install the appropriate drivers.

This set of commands will allow your tablet to boot into Android from a complete "off" state (either through physically powering it off or your Nexus battery being drained) whenever power is detected (ideal for car situations).

No more having to take off my bezel to re-boot because Tasker didn't properly work!

Woo-hoo!

PM for any questions, I don't check the forums as often as I should.
 
anti.commander
Old
#142  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Jun 2014
I've put together a decent little setup for controlling media and volume. For volume I installed "Volume control" which lets me place a static volume slider overlay anywhere on the display. I placed mine on the far left hand side of the display (closest to the driver). For controlling media I installed "Xposed Gesture Navigation" which lets you set up 1/2/3/4 finger swipe up/down/left/right and tap gestures. For play / pause I have two finger swipe up, next / previous track is two finger swipe left / right, finally mute is two finger swipe down. I also added 3 finger swipe down to kill the current app, and three finger swipe left / right to change between apps. This all works regardless of the app being displayed.
 
miketunes
Old
#143  
Member
Thanks Meter 1
Posts: 79
Join Date: Sep 2008
Quote:
Originally Posted by thundeer View Post
I know its a pain to do, but try doing a full wipe back to factory image, then load whatever custom ROM/kernel, and then install the app. I had an issue a long time ago back when I was switching between and testing different ROMs/kernel versions, doing dirty flashes, and at a certain point either the app lost 'permissions' to access the USB device or the FEBON stopped being detected, I kept getting error messages in my logcats, so I did a complete clean install and that solved my problems.
Got the USB basic hub and it's working better. The problem is the cord is shorter than my other hub, when I add a usb extension cable - that's when the FEBON has trouble powering on (light doesn't turn on). I've tried a couple extension cables, anyone know of any that may have lower ga wiring in them? Or maybe I should order the amazon powered hub and hook up an additional power source to the hub?
 
flyboy1100
Old
#144  
Senior Member - OP
Thanks Meter 45
Posts: 571
Join Date: Jul 2010
Quote:
Originally Posted by DeCharny View Post
One of the most important things for me is easy media controls while driving. It is a must for safety reasons. Generally I want to be able to change the volume, pause, and skip to the next song. I installed an inline RCA volume knob to handle the volume, but the playback controls are not so easy. Ideally I want to be able to use the controls while in another app, for example Google Nav. Timur's old kernel had these buttons on the navigation bar, but they aren't on the new 4.4.x version. I thought the xposed framework might offer a solution, but I can't get it to work with Timur's kernel - the USB DAC hotplug functionality is lost. Has anyone been able to make it work? Any other solutions out there?
Google removed the code, so no

Sent from my SCH-I605 using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes