Quote:
Originally Posted by mudflap2.0 View Post
excuse me you guys, im mighty late to the party, and im here I have adb running on my kindle fire (first gen), with software 6.3.3, I know this kindle doesn't have bootloader and fastboot / booting into using fastboot commands do not work, im new here and spent hours trying to get adb to work with windows 8.1(shuting off driver signature verification and all, and was excited to root, but since my kindle came with this software (6.3.3, I apparents cannot root, and install bootloader, if anyone ca fill me in on what I can do, please quote me, so I can get an email and figure this out
see [How To][Root] Kindle Fire 1 update 6.3.3 [2014]
No support via PM! Please ask in a public thread, that's what the forums are for.
Notify me by Posting @sd_shadow in thread I'll help you as much as I can...
Always in motion is the future