Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,414 Members 53,719 Now Online
XDA Developers Android and Mobile Development Forum

AutoRec - KitKat Recovery Installer

Tip us?
 
infotechsailor
Old
(Last edited by infotechsailor; 27th July 2014 at 03:29 AM.)
#1131  
Member
Thanks Meter 4
Posts: 69
Join Date: Jul 2010
Location: Oklahoma
Okay thanks fellas. I'm running pacman and loving it. This morning I was on kk 4.4.2 OTA tmobile. I used towel root to root. Auto rec to install twrp. Backed up and flashed PAC man. I ran a rooted Droid Incredible from Verizon and a rooted HTC Rezound after that I have had this T Mobile LG g2 for a while but just got around to rooting it since the stock ROM started dragging ass this month.


Sent from my LG-D801 using XDA Free mobile app
--
Quote:
:: HTC Droid Incredible ::
<< Now testing Warm Z with Sense 2.0 >>
if you can't code, support a dev: RedBullz and Beerz.
 
jigwashere
Old
#1132  
Senior Member
Thanks Meter 30
Posts: 161
Join Date: Dec 2009
Quote:
Originally Posted by infotechsailor View Post
hey folks... i installed autorec and it worked great .I used towelroot to root my phone and this autorec to flash recovery. problem is, i dont know how to enter recovery other than opening autorec, letting it install all over again, and then telling it to reboot me into recovery.

If I power off, and hold power+voldown, release at logo screen, hold power+voldown again .. it will enter a screen that says Press power to confirm system/data reset, any other key to exit.

I rooted/flashed recovery on the latest OTA from tmo 4.4.2.

Can anyone instruct how to get into recovery without reinstalling autorec everytime just to push the "enter recovery" button? I haven't tried ADB REBOOT RECOVERY yet, but i am looking for a hardware based method of entering recovery at poweron, and/or a way to do it from within the phone itself.
In titanium backup, you can choose reboot, which gives an option to boot to recover.

Sent from my LG-LS980 using Tapatalk
 
bengals1975
Old
#1133  
bengals1975's Avatar
Senior Member
Thanks Meter 71
Posts: 278
Join Date: Aug 2010
Quote:
Originally Posted by djkostas20 View Post
You can power off and use the combo that shows you the message for factory reset. You choose it but instead of factory reset because of custom recovery it just boots into recovery.
Or you could simply download quick boot, give it su rights and use it to ten or directly into recovery!
If it were me (and it was once), I'd hit the quick boot app option first, just to be sure everything went smoothly and TWRP installed. Then you can probably trust the hardware button procedure. This is exactly what I did. It's the whole trust but verify thing. It said it worked, but I wanted to be sure before I chose hardware reset in a boot sequence. That **** still makes nervous.
 
By.TRabZonLu™
Old
#1134  
By.TRabZonLu™'s Avatar
Senior Member
Thanks Meter 204
Posts: 445
Join Date: Dec 2012
Location: Bize Her Yer Trabzon
How do I delete without installing stock ROM? (bad english)
Bismillahirrahmanirrahim / بِسْــــــــــــــــــمِ اﷲِالرَّحْمَنِ اارَّحِيم


 
purpleraintoxicity
Old
#1135  
purpleraintoxicity's Avatar
Senior Member
Thanks Meter 720
Posts: 3,314
Join Date: Feb 2011
Location: Jerusalem
Quote:
Originally Posted by By.TRabZonLu™ View Post
How do I delete without installing stock ROM? (bad english)
You cn flash the stock kernel. Its here on xda

Sent from my LG-D802 using Tapatalk
 
eelektro
Old
#1136  
Member
Thanks Meter 2
Posts: 80
Join Date: Sep 2010
why Mount doesn't work ?
 
Soviet_Rebel
Old
#1137  
Member
Thanks Meter 7
Posts: 46
Join Date: Jan 2010
Location: Naples
Unhappy "Knock Code" doesn't work.

Quote:
Originally Posted by sushibabes View Post
I successfully install TWRP but unfortunately i discover that double tap to unlock is not working while the screen is off, as well as the knock code is not working as well while the screen is off. But i can turn off the screen by double tapping the status bar or any vacant portion on the home page. Is ther anyone else around experience the issue with me?

---------- Post added at 12:19 PM ---------- Previous post was at 11:43 AM ----------

Manage to find a temporary fixes. I accessed hidden menu ang update touch firmware. But the thing is, instead of unlocking immediately the phone after tapping the code, its waking up the phone screen and need to tap the code again.
After updating touch firmware "knock on" works but "knock code" doesn't.

I used this feature cause it adds a good layer of security while being able to unlock it fast and without looking at the phone.

Does someone knows a way to fix this?
LG G2 D802 KK stock + TWRP + XPOSED @ 400dpi ; Galaxy S2 GT-I9100 NeatROM lite v6.3 + XPOSED @ 220dpi ; Nexus 7 (Grouper) KK stock + Root + XPOSED @ 180dpi
If i have been useful to you, a click on the "thank button" would be appreciated.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes