Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,368 Members 51,621 Now Online
XDA Developers Android and Mobile Development Forum

CyanogenMod 11 (4.4.4)

Tip us?
 
Neff_V
Old
#71  
Neff_V's Avatar
Junior Member
Thanks Meter 2
Posts: 15
Join Date: Feb 2014
Location: Rosenheim
Quote:
Originally Posted by AuliaYF View Post
oh god please, never ask for ETAs.
Sorry

Sent from my HTC One V using XDA Premium 4 mobile app
 
Px80
Old
#72  
Px80's Avatar
Senior Member
Thanks Meter 64
Posts: 504
Join Date: Feb 2012
which recovery do you guys use for latest roms?
 
HTC Desire S [Saga] Unlocked & S-OFF (Revolutionary)
Rom version: 22.2.0(4.2.2)
Recovery: 4EXT Recovery Touch v1.0.0.5 RC9
Radio: 3831.19.00.110
Hboot: 7.00.1002
 
Neff_V
Old
#73  
Neff_V's Avatar
Junior Member
Thanks Meter 2
Posts: 15
Join Date: Feb 2014
Location: Rosenheim
Quote:
Originally Posted by Px80 View Post
which recovery do you guys use for latest roms?
TWRP
 
Salman Babri
Old
#74  
Salman Babri's Avatar
Member
Thanks Meter 8
Posts: 91
Join Date: Jun 2012
Location: Lahore
Quote:
Originally Posted by androys View Post
Thanks for keeping our HOV alive.
Great news indeed. I thought One V development was dead, wasn't even expecting any ROM to be released for 4.4. I hope we would eventually get a stable 4.4 rom. :fingerscrossed:
The Following User Says Thank You to Salman Babri For This Useful Post: [ Click to Expand ]
 
Daniel.Medeiros
Old
#75  
Daniel.Medeiros's Avatar
Member
Thanks Meter 24
Posts: 88
Join Date: Feb 2014
Location: Oxford
+1 android 4.4 stable
Devices:
===========
HTC Wildfire S:
ROM: CyanogenMod 11
Recovery: ClockworkMod Recovery v6.0.4.8
Marvel 2012 (GSM)
===========
Sony Xperia SP:
ROM: Official CM 11
Recovery: CWM-Based Recovery 6.0.4.6
Huashan C5303 (LTE)
===========
HTC ONE V
ROM: UNOFFICIAL CM10
Recovery: TWRP v2.6.3.0
Primou (GSM)
The Following User Says Thank You to Daniel.Medeiros For This Useful Post: [ Click to Expand ]
 
Fikus011
Old
#76  
Fikus011's Avatar
Senior Member
Thanks Meter 478
Posts: 599
Join Date: Jan 2012
Location: Belgrade
@rastomanchik

I've seen you made a commit yesterday on your Git,which is good,means you are still working on it and hopefully going to compile a new (better) build soon

Also i wanted to show you something,I've noticed in vendor in system lib config it says "adreno 200" ,I think that our GPU is 205.Again I don't realy know is there any significant difference or not,but just wanted to let you know,and I've also checked with CPU-Z app.Take a look at the screenshots bellow my post.
Thanks for still working on it,hope you make something soon
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-07-28-19-00-43.png
Views:	88
Size:	74.7 KB
ID:	2874096   Click image for larger version

Name:	CaptureGit.png
Views:	62
Size:	27.4 KB
ID:	2874097  
SALUTE!!!
The Following 2 Users Say Thank You to Fikus011 For This Useful Post: [ Click to Expand ]
 
rastomanchik
Old
#77  
rastomanchik's Avatar
Member - OP
Thanks Meter 179
Posts: 40
Join Date: Aug 2012
Location: Odessa
There are two drivers: Adreno 2xx and Adreno 3xx.
The Following User Says Thank You to rastomanchik For This Useful Post: [ Click to Expand ]
 
Fikus011
Old
#78  
Fikus011's Avatar
Senior Member
Thanks Meter 478
Posts: 599
Join Date: Jan 2012
Location: Belgrade
Quote:
Originally Posted by rastomanchik View Post
There are two drivers: Adreno 2xx and Adreno 3xx.
Yea,that's ok I'm sure.I haven't paid attention,I just seen what was added in latest commit,and I think maybe 2xx drivers are for all 2xx GPU's as 3xx are for all 3xx GPU's.
I'm sure you know this things better than I do

Also,did you compile the latest kernel with ION or Pmem? And does maybe ChromiumWebView commits have anything to do with graphics and browsers being black?

If you could only make something that can be called a stable Beta,then I would ask 1ceb0x to help us with ironing the build in future.
My problem is that at the moment I have no machine capable of compiling the Rom.I am currently using AMD APU laptop which would take ages to compile a ROM,plus if I consider all the errors in the process it would take ages ...
But I can compile kernels on it without problems,it takes not more then 10 minutes to compile ,at least that much time it takes me to do a Titanium Kiss based ones.

I am going to git clone your kernel and play with it for a while,thats why I asked is it ION or Pmem,cause I really really hate ION

POZDRAV Rastomančik
SALUTE!!!
 
rastomanchik
Old
#79  
rastomanchik's Avatar
Member - OP
Thanks Meter 179
Posts: 40
Join Date: Aug 2012
Location: Odessa
alpha work on the pmem.
now i compile ion version.
she is boot and i see "upgrade android" and "starting app" windows, but desktop do not boot.
in logcat i see
this
Code:
Select Code
F/libc    ( 2597): Fatal signal 11 (SIGSEGV) at 0x41d32ff8 (code=2), thread 2599 (ApmAudio)
,
this
Code:
Select Code
I/ServiceManager( 1545): service 'media.audio_flinger' died
I/ServiceManager( 1545): service 'media.player' died
I/ServiceManager( 1545): service 'media.camera' died
I/ServiceManager( 1943): Waiting for service media.audio_policy...
W/AudioSystem( 1943): AudioPolicyService not published, waiting...
I/ServiceManager( 1943): Waiting for service media.audio_policy...
I/ServiceManager( 1943): Waiting for service media.audio_policy...
I/ServiceManager( 1943): Waiting for service media.audio_policy...
,
and this
Code:
Select Code
E/MediaPlayerFactory( 2605): calling dlopen on FACTORY_LIB
E/MediaPlayerFactory( 2605): Failed to open FACTORY_LIB Error : dlopen failed: library "libdashplayer.so" not found 
I/CameraService( 2605): CameraService started (pid=2605)
E/HAL     ( 2605): load: module=/system/lib/hw/camera.default.so
E/HAL     ( 2605): dlopen failed: cannot locate symbol "_ZN7android16CameraParameters15setPostviewSizeEii" referenced by "camera.default.so"...
E/CameraService( 2605): Could not load camera HAL module
The Following User Says Thank You to rastomanchik For This Useful Post: [ Click to Expand ]
 
Fikus011
Old
(Last edited by Fikus011; Today at 07:55 PM.)
#80  
Fikus011's Avatar
Senior Member
Thanks Meter 478
Posts: 599
Join Date: Jan 2012
Location: Belgrade
Quote:
Originally Posted by rastomanchik View Post
alpha work on the pmem.
now i compile ion version.
she is boot and i see "upgrade android" and "starting app" windows, but desktop do not boot.
in logcat i see
this
Code:
Select Code
F/libc    ( 2597): Fatal signal 11 (SIGSEGV) at 0x41d32ff8 (code=2), thread 2599 (ApmAudio)
,
this
Code:
Select Code
I/ServiceManager( 1545): service 'media.audio_flinger' died
I/ServiceManager( 1545): service 'media.player' died
I/ServiceManager( 1545): service 'media.camera' died
I/ServiceManager( 1943): Waiting for service media.audio_policy...
W/AudioSystem( 1943): AudioPolicyService not published, waiting...
I/ServiceManager( 1943): Waiting for service media.audio_policy...
I/ServiceManager( 1943): Waiting for service media.audio_policy...
I/ServiceManager( 1943): Waiting for service media.audio_policy...
,
and this
Code:
Select Code
E/MediaPlayerFactory( 2605): calling dlopen on FACTORY_LIB
E/MediaPlayerFactory( 2605): Failed to open FACTORY_LIB Error : dlopen failed: library "libdashplayer.so" not found 
I/CameraService( 2605): CameraService started (pid=2605)
E/HAL     ( 2605): load: module=/system/lib/hw/camera.default.so
E/HAL     ( 2605): dlopen failed: cannot locate symbol "_ZN7android16CameraParameters15setPostviewSizeEii" referenced by "camera.default.so"...
E/CameraService( 2605): Could not load camera HAL module
Also something similar happened to me with ION kernel on alpha.I used Doga's ION Kernel sources and compiled a kernel from which then i extracted zimage and packed it into new boot.img using your Ram disk from alpha.When started to boot,screen just stayed black all the time (not even android is upgrading,nothing.).

So I think it's best leaving it with PMEM for now,cause it works.At least it boots and the Rom is functional as it is for alpha version.
ION always make problems,at least for me it does,and I haven't seen anyone made it work without problems for PrimoU so far,except Doga on his sense 5 version(also with problems).

As for the errors i dont know,see if they persist after building with pmem,cause it could be ION managment fault, so it gives you errors, or some missing libs.I really don't know what it is

P.S. Check this out http://review.cyanogenmod.org/#/c/54152/ I am not sure is this giving you problems,I found it and thought you might have a look.

Here on slim they even made some changes https://github.com/SlimRoms/hardware...fcec8da5770420

Might help to take a look,and it might not,I dont know.Best of luck anyway!
SALUTE!!!

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes