FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[Q] Question about roms

78 posts
Thanks Meter: 6
 
By danilo96, Member on 23rd June 2014, 02:33 PM
Post Reply Subscribe to Thread Email Thread
29th July 2014, 02:20 AM |#11  
Junior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by danilo96

Reunbricked and when im with stock gingerbread i have no problem, once i update to stock ics it starts again -.-

Gonna try install custom rom and install v10F baseband and firmware, and pray a lot


EDIT: F***********CK , no go, only the stock v10f.KDZ seems to solve the problem :s

Any suggestions ?

Have you tried installing v30D baseband for the SU640? (latest baseband for su640, it works on all roms)
I can flash p930's baseband (v20f Bell) in my phone so maybe it works other way around.
1drv.ms/1rLWQzv
 
 
29th July 2014, 10:45 PM |#12  
danilo96's Avatar
OP Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by Kage Yume

Have you tried installing v30D baseband for the SU640? (latest baseband for su640, it works on all roms)
I can flash p930's baseband (v20f Bell) in my phone so maybe it works other way around.
1drv.ms/1rLWQzv


Gonna give it a try, thanks


EDIT: Nope, after flashing i got no signal...
Last edited by danilo96; 29th July 2014 at 11:50 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes