Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,738,692 Members 40,284 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: Do you want to see this firmware being officially recognized by XDA with Portal news
Yes I want it 254 94.78%
No I don't want it 14 5.22%
Voters: 268. You may not vote on this poll

Xperia Overlay™ | 2011 line | HDPI | Sony devices | 1.A.9.4.14.43 | OTA RE-Released

Tip us?
 
ashripat
Old
#691  
Junior Member
Thanks Meter 9
Posts: 16
Join Date: Apr 2013
For camera button, open messaging then press and after that you can select.
For reboot while earphones are plugged in, first play without earphones on speaker, press the volume up key till the indicator is full, then plug in earphone wait 5 seconds and then increase volume.


Sent from my Xperia Neo V (MT11i) using xda premium
The Following User Says Thank You to ashripat For This Useful Post: [ Click to Expand ]
 
kavb1986
Old
#692  
Senior Member
Thanks Meter 60
Posts: 143
Join Date: Sep 2013
Location: Coimbatore, Tamilnadu
Default An awesome Rom to use!!

Installed everything as per instructions and everything works like charm..

Few bugs which i faced:

1) Shortcuts for apps moved to sd card disappear when restarted.

2) Faced System ui fc when selecting Show Contact after hanging up a call.

3) Mobile gets frozen at times and needs a restart by pulling out the battery.
Dont know if others are facing the same problem.

4) Flash problem in camera.

Overall an excellent rom to work. Minor bugs can be dismissed.

Waiting for the next update..
Press THANKS if this helped you.
The Following User Says Thank You to kavb1986 For This Useful Post: [ Click to Expand ]
 
alinolaw71
Old
#693  
alinolaw71's Avatar
Senior Member
Thanks Meter 883
Posts: 885
Join Date: Jan 2013
Location: sari
1) Shortcuts for apps moved to sd card disappear when restarted.

+1
 
nie11kun
Old
(Last edited by nie11kun; Yesterday at 01:32 PM.)
#694  
nie11kun's Avatar
Senior Member
Thanks Meter 77
Posts: 240
Join Date: May 2013
Location: hanzhong
Quote:
Originally Posted by kavb1986 View Post
Installed everything as per instructions and everything works like charm..

Few bugs which i faced:

1) Shortcuts for apps moved to sd card disappear when restarted.

2) Faced System ui fc when selecting Show Contact after hanging up a call.

3) Mobile gets frozen at times and needs a restart by pulling out the battery.
Dont know if others are facing the same problem.

4) Flash problem in camera.

Overall an excellent rom to work. Minor bugs can be dismissed.

Waiting for the next update..
“1) Shortcuts for apps moved to sd card disappear when restarted.”

actually it's "sony" bug , because it's no longer needed to install apps to card in last sony devices , so no need to support apps which in sd card about last home launcher,,,,,,
Press “Thanks” if i helped you
The Following 2 Users Say Thank You to nie11kun For This Useful Post: [ Click to Expand ]
 
Acudor
Old
#695  
Acudor's Avatar
Senior Member
Thanks Meter 80
Posts: 411
Join Date: Dec 2011
I've fresh installed lt18i rom then the OTA , wiped dalvick/cach, everything is cool but it's showing model number lt15i (Arc. Not Arc S)

Sent from my Xperia Arc (LT15i) using XDA Premium 4 mobile app
 
Rhyskymud
Old
#696  
Rhyskymud's Avatar
Senior Member
Thanks Meter 63
Posts: 226
Join Date: Jun 2013
Location: Manado
Quote:
Originally Posted by Acudor View Post
I've fresh installed lt18i rom then the OTA , wiped dalvick/cach, everything is cool but it's showing model number lt15i (Arc. Not Arc S)

Sent from my Xperia Arc (LT15i) using XDA Premium 4 mobile app
Its not a big problem
You can manually change it from build.prop using root explorer then reboot

Sent from my Xperia Ray (ST18i) using XDA Free mobile app
<img src=https://fbcdn-sphotos-e-a.akamaihd.net/hphotos-ak-prn1/861026_519824614781317_521764661_o.jpg border=0 alt= title= />
The Following User Says Thank You to Rhyskymud For This Useful Post: [ Click to Expand ]
 
Acudor
Old
#697  
Acudor's Avatar
Senior Member
Thanks Meter 80
Posts: 411
Join Date: Dec 2011
Lol, thought i installed smth wrong .. Seems like its common

Sent from my Xperia Arc (LT15i) using XDA Premium 4 mobile app

Tags
4.4.2, achotjan, sde, xperia, xperia overlay
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes