Quote:
Originally Posted by Freeje View Post
Hi! How's the tablet going? Still running smooth?

Got the same Homecare model.. The pins of the micro USB port got broken and I sent it back for repair. I was surprised that they replaced the tablet. I tried upgrading the ROM to 4.3 but when it restarted I get an error message (red triangle). Tried to download the ROM 3-4 times but got the same error message. I'm thinking of doing the same thing as you did 'cause got tired of jumping through all those hoops to get the Chinese ROM replaced.
Hello Freeje.

The process described above (using the Advent VEGA ROM) works flawlessly. I tested it on 6 Homecare Tablets without any trouble.

In addition I did following:
0. Reflash the Advent VEGA ROM
1. Install all available OTA updates.
2. Use SuperTool (latest version) to install TWRP and root.
3. Use SUperTool (latest version) to install SDcard fix. Truly works compared to the official attempts.
3. Install Xposed framework.
4. Install GravityBox and tune the OS.

Result is NVIDIA Tegra Note 7 with Android 4.4.2, TWRP recovery, rooted, SD card working properly and the system is tuned. It works without any problems since June.

With non-stock-recovery you won't be able to install any new OTAs.

Jaro