Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,536 Members 53,260 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.4.4] CyanogenMod 11.0 [NIGHTLY/OTA]

Tip us?
 
testmasterbd
Old
#701  
testmasterbd's Avatar
Senior Member
Thanks Meter 28
Posts: 107
Join Date: Sep 2013
Location: Dhaka
Quote:
Originally Posted by tevike View Post
I've flashed back CWM 6.0.5.0 after flashing rom with 6.0.5.3 . Now I'm installing INT2EXTV2+ . Looks like this way it works. No status 0 error anymore.
No need flash 2 different CWM for one purpose. Just flash NEW BUILD, then it should be OK.
HTC Wildfire S
====================
ROM: CM11 [OTA]
CronMod: INT2EXTV2+
Recovery: CWM v6.0.5.3
----------------------------------------
[Unlocked] [S-ON]
====================
 
tevike
Old
#702  
Junior Member
Thanks Meter 0
Posts: 22
Join Date: Jan 2009
Quote:
Originally Posted by testmasterbd View Post
No need flash 2 different CWM for one purpose. Just flash NEW BUILD, then it should be OK.
Thank you, installed it, it's version 6.0.5.3, but it works to flash gapps, no Status 0 error.

But it looks like I am not able to install gapps onto cm-11-20140726-NIGHTLY-marvel . I've flashed gapps-4.4-tocache-20140605.zip 2 times, nothing after restart. Tried Gapps-KK-4.4.0-Signed-UpdatedWithGtransport.zip and Gapps-KK-4.4.0-Signed.zip. After restart there is no Play store, no google stuff. Is there any additional step? It's a new flash, only CronMod-INT2EXTV2+_signed.zip has been added before trying to install GAPPS. When trying to run Google*.apk from /system/ I get Parse error - There was a problem parsing the package.
 
testmasterbd
Old
#703  
testmasterbd's Avatar
Senior Member
Thanks Meter 28
Posts: 107
Join Date: Sep 2013
Location: Dhaka
Quote:
Originally Posted by tevike View Post
Thank you, installed it, it's version 6.0.5.3, but it works to flash gapps, no Status 0 error.

But it looks like I am not able to install gapps onto cm-11-20140726-NIGHTLY-marvel . I've flashed gapps-4.4-tocache-20140605.zip 2 times, nothing after restart. Tried Gapps-KK-4.4.0-Signed-UpdatedWithGtransport.zip and Gapps-KK-4.4.0-Signed.zip. After restart there is no Play store, no google stuff. Is there any additional step? It's a new flash, only CronMod-INT2EXTV2+_signed.zip has been added before trying to install GAPPS. When trying to run Google*.apk from /system/ I get Parse error - There was a problem parsing the package.
Try to fresh flash again and the process mostly as below:

Code:
Select Code
Process with CronMod-Script:
wipe everything (data/factory reset, wipe cache partition, wipe Dalvik cache).
format /boot, cache, data, system, sd-ext.
Flash the ROM
Flash the CronMod-Script
format /sd-ext
reboot system now
Wait until boot finish (5-10 min) and after that reboot on recovery
Flash the GApps (Gapps-KK-4.4.0-Signed-UpdatedWithGtransport.zip)
wipe cache partition
wipe dalvik cache
reboot system now

Process for normal flash:
wipe everything (data/factory reset, wipe cache partition, wipe Dalvik cache).
format /boot, cache, data, system, sd-ext (if you have).
Flash the ROM
reboot system now
Wait until boot finish (5-10 min) and after that reboot on recovery
Flash the GApps (gapps-4.4-tocache-20140605.zip)
wipe dalvik cache
reboot system now
Hope it will worked for you
HTC Wildfire S
====================
ROM: CM11 [OTA]
CronMod: INT2EXTV2+
Recovery: CWM v6.0.5.3
----------------------------------------
[Unlocked] [S-ON]
====================
 
tevike
Old
#704  
Junior Member
Thanks Meter 0
Posts: 22
Join Date: Jan 2009
Quote:
Originally Posted by testmasterbd View Post

Hope it will worked for you
Thank you very much, this worked!
Tags
androidarmv6, cm-11.0, kitkat, marvel, wfs
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes