Post Reply

★ ☆ [ROM][4.4.2] Google Edition | M8 2014 Series Port | tiKtaK ROM - 1.0.6 | 04-26-14 | ART | ☆ ★

OP santod040

Announcement from santod040: 4.4.2 m8(2014) Google Play Edition Port!
29th July 2014, 08:42 PM   |  #181  
Member
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jan 2012
I'm having a problem with SMS messages in this ROM. Namely, I can send one no problem, but after sending the one, all subsequent SMS messages fail until I flip airplane mode on and off.

I installed the ROM and shortly thereafter flashed the baseband update posted here:

Everything else is working great, but this feature is quite important. Can you think of anything that might be causing this?
29th July 2014, 09:06 PM   |  #182  
santod040's Avatar
OP Recognized Developer / Recognized Contributor
Flag NorCal
Thanks Meter: 9,137
 
6,604 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Quote:
Originally Posted by cmckitterick

I'm having a problem with SMS messages in this ROM. Namely, I can send one no problem, but after sending the one, all subsequent SMS messages fail until I flip airplane mode on and off.

I installed the ROM and shortly thereafter flashed the baseband update posted here:

Everything else is working great, but this feature is quite important. Can you think of anything that might be causing this?

Have seen other users with this same situation on many roms and different devices even.
I have not had this problem once myself.
Things to look at:
Did you flash the full firmware minus boot.img or just the radio? I suggest flashing the firmware.
Are you restoring messages using Titanium Backup or any other method?
If so, you should look to be sure you still have Messaging set as your default messaging app, as Tibu likes to set itself as the default messaging app after using it to restore.
Then any messages sent after, will fail, as Tibu is not a messaging program.
You can check this under Settings > More.
If you have the latest full firmware and did not restore anything, apps, data, etc,..then I'm out of suggestions.
29th July 2014, 09:11 PM   |  #183  
Member
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jan 2012
I flashed the phone with the full firmware/radio zip file using fastboot. I used SMS backup/restore, but I also switched the messaging program back to hangouts. I will try clearing everything and installing the ROM again, this time without restoring SMS messages.

If that doesn't help, would reflashing the firmware with fastboot be potentially dangerous?
29th July 2014, 09:23 PM   |  #184  
santod040's Avatar
OP Recognized Developer / Recognized Contributor
Flag NorCal
Thanks Meter: 9,137
 
6,604 posts
Join Date:Joined: Nov 2008
Donate to Me
More
Quote:
Originally Posted by cmckitterick

I flashed the phone with the full firmware/radio zip file using fastboot. I used SMS backup/restore, but I also switched the messaging program back to hangouts. I will try clearing everything and installing the ROM again, this time without restoring SMS messages.

If that doesn't help, would reflashing the firmware with fastboot be potentially dangerous?

If you already flashed the firmware, then you are good there.
There is no danger in reflashing it, but it will have zero effect if you already have done so.
I would suggest doing what you mentioned, reflash and do not restore anything.
Then see if it works as intended.
I've never had good results restoring messages, especially across various bases.
So I just don't do it, ever. I realize some folks are able to do this easier then others, depending on what you have in your messages and its importance.
29th July 2014, 10:10 PM   |  #185  
Member
Thanks Meter: 0
 
30 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by santod040

If you already flashed the firmware, then you are good there.
There is no danger in reflashing it, but it will have zero effect if you already have done so.
I would suggest doing what you mentioned, reflash and do not restore anything.
Then see if it works as intended.
I've never had good results restoring messages, especially across various bases.
So I just don't do it, ever. I realize some folks are able to do this easier then others, depending on what you have in your messages and its importance.

I wasn't able to fix it by reinstalling the ROM. I don't have time to futz with this right now, so I went back to your stock ROM, which seems to work great. I'll give it another go later when I have more time.
30th July 2014, 08:53 AM   |  #186  
Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: Sep 2013
Quote:
Originally Posted by cmckitterick

I wasn't able to fix it by reinstalling the ROM. I don't have time to futz with this right now, so I went back to your stock ROM, which seems to work great. I'll give it another go later when I have more time.

not the answer you might want, but you can try the 4.4.4 version of the google play edition rom. (http://forum.xda-developers.com/show....php?t=2776144) It has a few more features you may like.
The Following User Says Thank You to clvnptl For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes


Top Threads in Droid DNA Android Development by ThreadRank